<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign &raquo;</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign &raquo;" />
<meta property="og:description" content="SOMERVILLE, N.J. &#8211; Veteran Republican pollster Adam Geller is signed up with Jack Ciattarelli for 2021. Save Jersey has learned that the New Jersey polling wiz &#8211; whose long resume includes Chris Christie&#8217;s statewide campaigns, Trump 2016, and Kim Guadagno&#8217;s Read More" />
<meta property="og:url" content="https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/" />
<meta property="article:publisher" content="https://www.facebook.com/SaveJerseyBlog/" />
<meta property="article:tag" content="Campaign" />
<meta property="article:tag" content="ciattarelli" />
<meta property="article:tag" content="geller" />
<meta property="article:tag" content="pollster" />
<meta property="article:tag" content="trump" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-27T00:29:25+00:00" />
<meta property="article:modified_time" content="2020-02-27T00:56:52+00:00" />
<meta property="og:updated_time" content="2020-02-27T00:56:52+00:00" />
<meta property="og:image" content="https://savejersey.com/wp-content/uploads/2017/08/adam-geller.png" />
<meta property="og:image:secure_url" content="https://savejersey.com/wp-content/uploads/2017/08/adam-geller.png" />
<meta property="og:image:width" content="827" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SOMERVILLE, N.J. &#8211; Veteran Republican pollster Adam Geller is signed up with Jack Ciattarelli for 2021. Save Jersey has learned that the New Jersey polling wiz &#8211; whose long resume includes Chris Christie&#8217;s statewide campaigns, Trump 2016, and Kim Guadagno&#8217;s Read More" />
<meta name="twitter:title" content="ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign &raquo;" />
<meta name="twitter:site" content="@SaveJersey" />
<meta name="twitter:image" content="https://savejersey.com/wp-content/uploads/2017/08/adam-geller.png" />
<meta name="twitter:creator" content="@SaveJersey" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://savejersey.com/#organization","name":"Save Jersey Advertising LLC","url":"https://savejersey.com/","sameAs":["https://www.facebook.com/SaveJerseyBlog/","https://www.youtube.com/SaveJerseyBlog","https://twitter.com/SaveJersey"],"logo":{"@type":"ImageObject","@id":"https://savejersey.com/#logo","inLanguage":"en-US","url":"https://savejersey.com/wp-content/uploads/2016/07/SJtwitterprofilepic2.png","width":500,"height":500,"caption":"Save Jersey Advertising LLC"},"image":{"@id":"https://savejersey.com/#logo"}},{"@type":"WebSite","@id":"https://savejersey.com/#website","url":"https://savejersey.com/","name":"","inLanguage":"en-US","description":"New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis","publisher":{"@id":"https://savejersey.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://savejersey.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/#primaryimage","inLanguage":"en-US","url":"https://savejersey.com/wp-content/uploads/2017/08/adam-geller.png","width":827,"height":505},{"@type":"WebPage","@id":"https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/#webpage","url":"https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/","name":"ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign &raquo;","isPartOf":{"@id":"https://savejersey.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/#primaryimage"},"datePublished":"2020-02-27T00:29:25+00:00","dateModified":"2020-02-27T00:56:52+00:00"},{"@type":"Article","@id":"https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/#article","isPartOf":{"@id":"https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/#webpage"},"author":{"@id":"https://savejersey.com/#/schema/person/191afec2cba58c0030dde2a1572d0a76"},"headline":"ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign","datePublished":"2020-02-27T00:29:25+00:00","dateModified":"2020-02-27T00:56:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/#webpage"},"publisher":{"@id":"https://savejersey.com/#organization"},"image":{"@id":"https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/#primaryimage"},"keywords":"Campaign,ciattarelli,geller,pollster,trump","articleSection":"Election 2021,Jack Ciattarelli,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://savejersey.com/#/schema/person/191afec2cba58c0030dde2a1572d0a76","name":"The Staff","image":{"@type":"ImageObject","@id":"https://savejersey.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/514ba17b0b2564ea77a8732e46498423?s=96&d=mm&r=g","caption":"The Staff"},"description":"SaveJersey.com's Network of Contributors keeps you up-to-date on everything worth knowing in the Garden State. You're welcome!","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://savejersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://savejersey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign Comments Feed" href="https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"a06586382561edfe8400f6f8873778b9","url_components":{"year":"2020","monthnum":"02","day":"26","hour":"19","minute":"29","second":"25","post_id":"190474","postname":"election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign","category":"news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='a06586382561edfe8400f6f8873778b9' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/' />
<meta name='shareaholic:keywords' content='tag:campaign, tag:ciattarelli, tag:geller, tag:pollster, tag:trump, cat:election 2021, cat:jack ciattarelli, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2020-02-26T19:29:25-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-02-26T19:56:52-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='The Staff' />
<meta name='shareaholic:site_id' content='a06586382561edfe8400f6f8873778b9' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='https://savejersey.com/wp-content/uploads/2017/08/adam-geller-300x183.png' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19315709-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-19315709-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/savejersey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ionicons-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/ionicons/css/ionicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/owlcarousel/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-saga-style-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='magazine-saga-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://savejersey.com/wp-content/uploads/2020/02/sherrill-bloomberg.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://savejersey.com/wp-content/uploads/2019/03/pallotta.png); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='magazine-saga-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Serif%20Pro:400,700|Source%20Sans%20Pro:400,400i,700,700i|Libre%20Franklin:400,600&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='https://savejersey.com/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://savejersey.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://savejersey.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//savejersey.com/wp-content/uploads/pum/pum-site-styles.css?generated=1582381432&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://savejersey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/savejersey.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/aab9a11966.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://savejersey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://savejersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://savejersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://savejersey.com/?p=190474' />
<link rel="alternate" type="application/json+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2020%2F02%2Felection-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2020%2F02%2Felection-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "The Staff"}});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://savejersey.com/xmlrpc.php"><style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://savejersey.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_186727 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_186727 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_186727 .mif_header_main { display: none; } .mif_wrap.mif_skin_186727 .mif_posts { display: block; } .mif_wrap.mif_skin_186727 .mif_followers { display: block; } .mif_wrap.mif_skin_186727 .mif_bio { display: block; } .mif_wrap.mif_skin_186727 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_186727 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_186727 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_186727 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_186727 .mif_header_main .mif_posts,.mif_wrap.mif_skin_186727 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_186727 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_186727 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_186727 .mif_header_main, .mif_wrap.mif_skin_186727 .mif_header_main .mif_posts, .mif_wrap.mif_skin_186727 .mif_header_main .mif_followers, .mif_wrap.mif_skin_186727 .mif_header_main .mif_bio, .mif_wrap.mif_skin_186727 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_186727 .mif_fulls .icon, .mif_wrap.mif_skin_186727 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_186727 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_186727 .mif_single .mif_overlay, .mif_wrap.mif_skin_186727 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_186727 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_186727 .mif_fulls .icon { color: #fff; }</style><style type="text/css"> .efbl_feed_wraper.efbl_skin_186729 .efbl_header { display: none; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header_meta .efbl_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_186729  .efbl_likes,  .efbl_feed_wraper.efbl_skin_186729  .efbl_story_meta .efbl_story_lnc_holder  .efbl_all_likes_wrap { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729  .efbl_shares { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729   .efbl_comments { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729 .mif_follow_btn { display: none; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf .efbl_story_text { display: block; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_posts,.efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_followers { font-size: 16px; }.efbl_feed_wraper.efbl_skin_186729 .efbl_header { background-color: transparent; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_posts, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_followers, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_bio, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_header_title { color: #000; } .efbl_feed_wraper.efbl_skin_186729 .efbl_read_more_link a { color: #000; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story { background-color: transparent !important; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { padding-top: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {padding-bottom: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { padding-left: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {padding-right: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-top: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-bottom: 20px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-left: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {margin-right: 0px; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
	<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" />
<meta name="msapplication-TileImage" content="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-190474 single-format-standard custom-background wp-custom-logo right-sidebar">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
        <div id="loader" class="loader" style="display:none">
        <div class="loader-inner">
            <span id="loader-typed"></span>
            <div id="loader-typed-strings">
                <h2>Loading</h2>
                <h2>wait a moment</h2>
            </div>
        </div>
    </div>
        <header id="saga-header" class="site-header data-bg" data-background="https://savejersey.com/wp-content/uploads/2018/04/cropped-23244560_1702969839736681_8665289218842692423_n-5.jpg">
                    <div class="saga-topnav primary-background">
                <div class="container">
                    <div class="row">
                        <div class="col-md-8">
                            <div class="top-nav primary-font">
                                                            </div>
                        </div>
                        <div class="col-md-4">
                            <div class="social-icons">
                                                            </div>
                            <div class="pull-right">
                                <a href="#" class="search-button">
                                    <span class="saga-search-icon" aria-hidden="true"></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="search-box">
            <div class="container">
                <div class="row">
                    <div class="col-sm-8 col-sm-offset-2 col-xs-12">
                        <form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
        </div><!--Searchbar Ends-->


        <div class="saga-midnav">
            <div class="container">
                <div class="row flex-row">
                    <div class="col-sm-4 flex-row-child">
                        <div class="site-branding-wrapper">
                            <div class="site-branding">
                                <a href="https://savejersey.com/" class="custom-logo-link" rel="home"><img width="480" height="213" src="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png" class="custom-logo" alt="" srcset="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png 480w, https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871-300x133.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>                                    <p class="site-title"><a href="https://savejersey.com/" rel="home"></a></p>
                                                                        <p class="site-description primary-font">New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis</p>
                                                                </div><!-- .site-branding -->
                        </div>
                    </div>
                                    </div>
            </div>
        </div>
        <div class="saga-navigation navigation-background">
            <div class="container">
                <nav id="site-navigation" class="main-navigation">

                
                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                     <span class="screen-reader-text">
                        Primary Menu                    </span>
                    <i class="ham"></i>
                </span>
                <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-129288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129288"><a href="https://savejersey.com/">Home</a></li>
<li id="menu-item-133523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133523"><a href="https://savejersey.com/get-alerts/">Alerts</a></li>
<li id="menu-item-129289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129289"><a href="https://savejersey.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-130878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130878"><a href="https://savejersey.com/about/">SaveJersey.com&#8217;s History</a></li>
	<li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129290"><a href="https://savejersey.com/team/">Meet Matt Rooney</a></li>
	<li id="menu-item-130384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130384"><a href="https://savejersey.com/author/matt-rooney">Matt Rooney Posts</a></li>
	<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129292"><a href="https://savejersey.com/interviews/">Interviews</a></li>
	<li id="menu-item-177652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177652"><a href="https://savejersey.com/rooney-appearances/">Matt Rooney Events</a></li>
	<li id="menu-item-177653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177653"><a href="https://savejersey.com/news/">Save Jersey in the Media</a></li>
</ul>
</li>
<li id="menu-item-187486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187486"><a href="https://savejersey.com/category/election-2019/">Election &#8217;19</a></li>
<li id="menu-item-187851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187851"><a href="https://savejersey.com/category/election-2020/">Election &#8217;20</a></li>
<li id="menu-item-178614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178614"><a href="https://savejersey.com/category/cory-booker/">Booker &#8217;20</a></li>
<li id="menu-item-168041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168041"><a href="https://savejersey.com/trending-news/">Trending</a>
<ul class="sub-menu">
	<li id="menu-item-131632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131632"><a href="https://savejersey.com/category/national/donald-trump-national/">Donald Trump</a></li>
	<li id="menu-item-131627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131627"><a href="https://savejersey.com/category/election-2017/phil-murphy/">Phil Murphy</a></li>
	<li id="menu-item-131624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131624"><a href="https://savejersey.com/category/cory-booker/">Cory Booker</a></li>
	<li id="menu-item-131903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131903"><a href="https://savejersey.com/category/immigration-2/">Immigration</a></li>
	<li id="menu-item-131630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131630"><a href="https://savejersey.com/category/second-amendment-2/">Second Amendment Rights</a></li>
	<li id="menu-item-131628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131628"><a href="https://savejersey.com/category/economics-2/property-taxes-economics-2/">Property Taxes</a></li>
	<li id="menu-item-168042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168042"><a href="https://savejersey.com/2014/02/the-history-behind-trentons-pension-death-spiral/">Pension Crisis Explained</a></li>
	<li id="menu-item-131904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131904"><a href="https://savejersey.com/category/energy-2/gasoline/">Gas Tax</a></li>
</ul>
</li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129293"><a href="https://savejersey.com/advertising/">Advertise</a></li>
<li id="menu-item-129296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129296"><a href="https://savejersey.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-150594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150594"><a href="https://savejersey.com/contact/">Contact</a></li>
</ul></div>                </nav><!-- #site-navigation -->
            </div>
        </div>
    </header><!-- #masthead -->

                <div class="wrapper inner-banner">
                <div class="entry-header-wrapper">
                    <div class="container">
                        <div class="row">
                            <div class="col-sm-12">
                                <div class="primary-font twp-bredcrumb">
                                    <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://savejersey.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2020/"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2020/02/"><span itemprop="name">February</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign</span><meta itemprop="position" content="4" /></li></ul></div>                                </div>
                            </div>
                            <div class="col-sm-12">
                                <h1 class="entry-title">ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign</h1>                                                                    <header class="entry-header">
                                        <div class="entry-meta entry-inner primary-font small-font">
                                            <span class="posted-on">Published on <a href="https://savejersey.com/2020/02/" rel="bookmark"><time class="entry-date published" datetime="2020-02-26T19:29:25-05:00">February 26, 2020</time><time class="updated" datetime="2020-02-26T19:56:52-05:00">February 26, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://savejersey.com/author/the-staff/">The Staff</a></span></span>                                        </div>
                                    </header>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div id="content" class="site-content">
        
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.facebook.com/MikeGhassaliforcongress/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-189099 size-full" src="https://savejersey.com/wp-content/uploads/2019/12/SAVEJERSEY_ad.jpg" alt="" width="640" height="79" /></a></div>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.facebook.com/FrankPallottaNJ/" target="_blank" rel="noopener"><img class="aligncenter wp-image-189532 size-full" src="https://savejersey.com/wp-content/uploads/2020/01/PFC-Banner-Save-Jersey.png" alt="" width="640" height="79" /></a></div>

<article id="post-190474" class="post-190474 post type-post status-publish format-standard has-post-thumbnail hentry category-election-2021 category-jack-ciattarelli category-news tag-campaign tag-ciattarelli tag-geller tag-pollster tag-trump">
    
	<div class="entry-content">
		<div class="saga-featured-image post-thumb border-overlay"><img width="827" height="505" src="https://savejersey.com/wp-content/uploads/2017/08/adam-geller.png" class="attachment-magazine-saga-large-img size-magazine-saga-large-img wp-post-image" alt="" srcset="https://savejersey.com/wp-content/uploads/2017/08/adam-geller.png 827w, https://savejersey.com/wp-content/uploads/2017/08/adam-geller-300x183.png 300w, https://savejersey.com/wp-content/uploads/2017/08/adam-geller-768x469.png 768w" sizes="(max-width: 827px) 100vw, 827px" /></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign' data-link='https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/' data-app-id-name='post_above_content'></div><p><span style="color: #000000;"><strong>SOMERVILLE, N.J. &#8211;</strong> Veteran Republican pollster Adam Geller is signed up with Jack Ciattarelli for 2021.</span></p>
<p><span style="color: #000000;"><em>Save Jersey</em> has learned that the New Jersey polling wiz &#8211; whose long resume includes Chris Christie&#8217;s statewide campaigns, Trump 2016, and Kim Guadagno&#8217;s 2017 run &#8211; will work with Ciattarelli general consultant Chris Russell and the rest of the gubernatorial candidate&#8217;s developing team for the upcoming gubernatorial election.</span></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post Ad Inserter -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="3983263269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p><span style="color: #ffffff;">&#8211;</span></p>
<p><span style="color: #000000;">Ciattarelli is the only formally announced 2021 GOP hopeful at the moment, but other candidates (notably NJGOP Chairman Doug Steinhardt and Assembly Minority Leader Jon Bramnick) are expected to join the race later this year.</span></p>
<p><span style="color: #000000;">Geller&#8217;s 2020 portfolio <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://savejersey.com/2019/08/new-jersey-pollster-geller-poll-trump-super-pac/">includes the leading pro-Trump super pac</a></span>.</span></p>
<p><span style="color: #ffffff;">&#8211;</span></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign' data-link='https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='ELECTION 2021: Trump polling alum Geller signs on with Ciattarelli campaign' data-link='https://savejersey.com/2020/02/election-2021-trump-polling-alum-geller-signs-on-with-ciattarelli-campaign/' data-app-id-name='post_below_content'></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.facebook.com/MikeGhassaliforcongress/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-189099 size-full" src="https://savejersey.com/wp-content/uploads/2019/12/SAVEJERSEY_ad.jpg" alt="" width="640" height="79" /></a></div>
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.facebook.com/FrankPallottaNJ/" target="_blank" rel="noopener"><img class="aligncenter wp-image-189532 size-full" src="https://savejersey.com/wp-content/uploads/2020/01/PFC-Banner-Save-Jersey.png" alt="" width="640" height="79" /></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Published in <a href="https://savejersey.com/category/election-2021/" rel="category tag">Election 2021</a>, <a href="https://savejersey.com/category/state-assembly-2/jack-ciattarelli/" rel="category tag">Jack Ciattarelli</a>, <a href="https://savejersey.com/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://savejersey.com/tag/campaign/" rel="tag">Campaign</a>, <a href="https://savejersey.com/tag/ciattarelli/" rel="tag">ciattarelli</a>, <a href="https://savejersey.com/tag/geller/" rel="tag">geller</a>, <a href="https://savejersey.com/tag/pollster/" rel="tag">pollster</a>, <a href="https://savejersey.com/tag/trump/" rel="tag">trump</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-190474 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://savejersey.com/2020/02/mike-bloomberg-mikie-sherrill-congress-bought-candidates-democrats/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Did Bloomberg admit to having &#8216;bought&#8217; Mikie Sherrill? Pretty much!</span></a></div><div class="nav-next"><a href="https://savejersey.com/2020/02/nj-05-passaic-gop-executive-committee-goes-with-pallotta/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">NJ-05: Passaic GOP executive committee goes with Pallotta</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<div class="sidebar-bg">
		<div id="authorspotlight-5" class="widget alt-font AuthorSpotlight_Widget"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Author Spotlight</h2></div><div id="author-spotlight"><div id="author-profile"><h2> </h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://savejersey.com/wp-content/uploads/userphoto/88995.thumbnail.png" alt="The Staff" width="80" height="80" class="photo" /><div id="author-description">SaveJersey.com's Network of Contributors keeps you up-to-date on everything worth knowing in the Garden State. You're welcome!&nbsp;<i><a href="https://savejersey.com/author/the-staff/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://savejersey.com/author/the-staff/" title="More articles by this author">More posts by the Author »</a></div></div><!--#author-profile--></div><!--#author-spotlight--></div><div id="text-6" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Follow Save Jersey</h2></div>			<div class="textwidget"><a href="https://www.twitter.com/SaveJersey" target="_blank" rel="attachment wp-att-5774 noopener noreferrer"><img class="size-full wp-image-5778 leftcenter" alt="SJtwitter2" src="https://savejersey.com/wp-content/uploads/2011/09/SJtwitter2.png" width="75" height="75" /></a><a href="https://www.youtube.com/SaveJerseyblog" target="_blank" rel="attachment wp-att-5774 noopener noreferrer"><img class="size-full wp-image-5779 alignleft" alt="SJyoutube2" src="https://savejersey.com/wp-content/uploads/2011/09/SJyoutube2.png" width="75" height="75" /></a><a href="https://www.facebook.com/SaveJerseyBlog" rel="attachment wp-att-5774"><img class="size-full wp-image-5774 alignleft" alt="SJfacebook2" src="https://savejersey.com/wp-content/uploads/2011/09/SJfacebook2.png" width="75" height="75" /></a>
<p>
<iframe src="//www.facebook.com/plugins/follow?href=https%3A%2F%2Fwww.facebook.com%2Fmattrooneynj&amp;layout=standard&amp;show_faces=true&amp;colorscheme=light&amp;width=450&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:80px;" allowTransparency="true"></iframe>
<p>
<a href="https://twitter.com/SaveJersey" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<p>
<a href="https://twitter.com/MattRooneyNJ" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @MattRooneyNJ</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-29" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">SUPPORT OUR SPONSORS</h2></div>			<div class="textwidget"><p><a href="https://www.southjerseyproperties.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-182905 size-medium" src="https://savejersey.com/wp-content/uploads/2019/04/SJ-real-estate-connection-1-300x142.png" alt="" width="300" height="142" /></a></p>
<p><a href="https://www.jerseyfirst.org/pledge/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-182407 size-full" src="https://savejersey.com/wp-content/uploads/2019/03/JRFST-NP-NJ-ADS-006_v1-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href="https://gunforhire.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-181133 size-full" src="https://savejersey.com/wp-content/uploads/2018/11/Gun-For-Hire-2.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://americansforprosperity.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-181348 size-medium" src="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-25" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">PAID ADVERTISEMENTS</h2></div>			<div class="textwidget"><p><a href="https://www.facebook.com/FrankPallottaNJ/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-189590 size-full" src="https://savejersey.com/wp-content/uploads/2020/01/pfc-ad-300x250-1.png" alt="" width="300" height="250" /></a><br />
<P><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="4531115149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><a href="https://savejersey.com/advertising/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-2175" src="https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz.jpg" alt="" width="254" height="255" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="7406965580"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-20" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">@SaveJersey Tweet Stream</h2></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SaveJersey" data-widget-id="417198146960109568">Tweets by @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="search-4" class="widget alt-font widget_search"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Search the Blog Archives</h2></div><form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-12" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Get the Latest Updates</h2></div>			<div class="textwidget"><!-- // MAILCHIMP SUBSCRIBE CODE \\ -->
<a href="http://eepurl.com/defBU">Subscribe to our newsletter</a>
<!-- \\ MAILCHIMP SUBSCRIBE LINK // --></div>
		</div><div id="text-28" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">PAID ADVERTISEMENTS</h2></div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar tower 2 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:1050px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="4764614089"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    


<footer id="colophon" class="site-footer">
    
    <div class="site-copyright text-center">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <span>
                        Copyright 2008-2019 | Save Jersey Advertising, LLC.                    </span>
                    Theme: Magazine Saga by <a href="http://themesaga.com/" target = "_blank" rel="designer">Themesaga</a>                </div>
            </div>
        </div>
    </div>

</footer><!-- #colophon -->
</div><!-- #page -->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.1 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign-up now to help Save New Jersey.</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1582769112" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9514911;
			var sc_security="195da746";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9514911/0/195da746/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<div id="pum-168343" class="pum pum-overlay pum-theme-163019 pum-theme-framed-border popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:168343,&quot;slug&quot;:&quot;jersey-shore&quot;,&quot;theme_id&quot;:163019,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;add_new&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_168343">

	<div id="popmake-168343" class="pum-container popmake theme-163019 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_168343" class="pum-title popmake-title">
				Paid Advertisement			</div>
		

		

				<div class="pum-content popmake-content">
			<div style="text-align: center;"><iframe src="https://www.youtube.com/embed/VJBlrU8o78E?autoplay=1" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"savejerseyblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/owlcarousel/js/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/typed/typed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/saga/js/script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/savejersey.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"163014","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/savejersey.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-168343":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["add_new"],"delay":"500"}}],"theme_id":"163019","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","cookies":[],"theme_slug":"framed-border","id":168343,"slug":"jersey-shore"}};
/* ]]> */
</script>
<script type='text/javascript' src='//savejersey.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1582381432&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'62966156',post:'190474',tz:'-5',srv:'savejersey.com'} ]);
	_stq.push([ 'clickTrackerInit', '62966156', '190474' ]);
</script>

</body>
</html>
