<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein &raquo;</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein &raquo;" />
<meta property="og:description" content="By Joshua Sotomayor-Einstein _ The Wuhan viral epidemic is a scary time for all Americans. It is scary in large part because of the relative lethality of the virus which is anywhere between 1-4% over all demographics, the dizzying array Read More" />
<meta property="og:url" content="https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/" />
<meta property="article:publisher" content="https://www.facebook.com/SaveJerseyBlog/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="Governor" />
<meta property="article:tag" content="new jersey" />
<meta property="article:tag" content="NJ" />
<meta property="article:tag" content="phil murphy" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-30T12:40:52+00:00" />
<meta property="article:modified_time" content="2020-03-30T12:41:41+00:00" />
<meta property="og:updated_time" content="2020-03-30T12:41:41+00:00" />
<meta property="og:image" content="https://savejersey.com/wp-content/uploads/2020/03/Governor_Phil_Murphy.jpg" />
<meta property="og:image:secure_url" content="https://savejersey.com/wp-content/uploads/2020/03/Governor_Phil_Murphy.jpg" />
<meta property="og:image:width" content="1504" />
<meta property="og:image:height" content="785" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Joshua Sotomayor-Einstein _ The Wuhan viral epidemic is a scary time for all Americans. It is scary in large part because of the relative lethality of the virus which is anywhere between 1-4% over all demographics, the dizzying array Read More" />
<meta name="twitter:title" content="Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein &raquo;" />
<meta name="twitter:site" content="@SaveJersey" />
<meta name="twitter:image" content="https://savejersey.com/wp-content/uploads/2020/03/Governor_Phil_Murphy.jpg" />
<meta name="twitter:creator" content="@SaveJersey" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://savejersey.com/#organization","name":"Save Jersey Advertising LLC","url":"https://savejersey.com/","sameAs":["https://www.facebook.com/SaveJerseyBlog/","https://www.youtube.com/SaveJerseyBlog","https://twitter.com/SaveJersey"],"logo":{"@type":"ImageObject","@id":"https://savejersey.com/#logo","inLanguage":"en-US","url":"https://savejersey.com/wp-content/uploads/2016/07/SJtwitterprofilepic2.png","width":500,"height":500,"caption":"Save Jersey Advertising LLC"},"image":{"@id":"https://savejersey.com/#logo"}},{"@type":"WebSite","@id":"https://savejersey.com/#website","url":"https://savejersey.com/","name":"","inLanguage":"en-US","description":"New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis","publisher":{"@id":"https://savejersey.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://savejersey.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/#primaryimage","inLanguage":"en-US","url":"https://savejersey.com/wp-content/uploads/2020/03/Governor_Phil_Murphy.jpg","width":1504,"height":785},{"@type":"WebPage","@id":"https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/#webpage","url":"https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/","name":"Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein &raquo;","isPartOf":{"@id":"https://savejersey.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/#primaryimage"},"datePublished":"2020-03-30T12:40:52+00:00","dateModified":"2020-03-30T12:41:41+00:00","potentialAction":[{"@type":"ReadAction","target":["https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/"]}]},{"@type":"Article","@id":"https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/#article","isPartOf":{"@id":"https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/#webpage"},"author":{"@id":"https://savejersey.com/#/schema/person/582f7a82229860ea9bd4fb1063695a52"},"headline":"Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein","datePublished":"2020-03-30T12:40:52+00:00","dateModified":"2020-03-30T12:41:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/#webpage"},"publisher":{"@id":"https://savejersey.com/#organization"},"image":{"@id":"https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/#primaryimage"},"keywords":"coronavirus,covid-19,Governor,new jersey,NJ,phil murphy","articleSection":"Coronavirus,Health,News,Phil Murphy","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://savejersey.com/#/schema/person/582f7a82229860ea9bd4fb1063695a52","name":"Joshua Sotomayor-Einstein","image":{"@type":"ImageObject","@id":"https://savejersey.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fa4bbddc3abec2467dcb15a5dcf30ba9?s=96&d=mm&r=g","caption":"Joshua Sotomayor-Einstein"},"description":"Joshua Sotomayor-Einstein is an old school classical liberal of the smaller government meets neoconservative fusionist variety. As a sometimes Kirkian, sometimes Objectivist, he supports the civic celebration of the Christian foundations of the West, the deregulation of marriage, the legalization of drugs, and the Blue Laws. He is also the NJGOP State Committeeman from Hudson County.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://savejersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://savejersey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein Comments Feed" href="https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"a06586382561edfe8400f6f8873778b9","url_components":{"year":"2020","monthnum":"03","day":"30","hour":"08","minute":"40","second":"52","post_id":"191241","postname":"wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey","category":"news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='a06586382561edfe8400f6f8873778b9' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/' />
<meta name='shareaholic:keywords' content='tag:coronavirus, tag:covid-19, tag:governor, tag:new jersey, tag:nj, tag:phil murphy, cat:coronavirus, cat:health, cat:news, cat:phil murphy, type:post' />
<meta name='shareaholic:article_published_time' content='2020-03-30T08:40:52-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-03-30T08:41:41-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Joshua Sotomayor-Einstein' />
<meta name='shareaholic:site_id' content='a06586382561edfe8400f6f8873778b9' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='https://savejersey.com/wp-content/uploads/2020/03/Governor_Phil_Murphy-640x334.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19315709-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-19315709-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/savejersey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ionicons-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/ionicons/css/ionicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/owlcarousel/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-saga-style-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='magazine-saga-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://savejersey.com/wp-content/uploads/2020/03/donald-trump.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://savejersey.com/wp-content/uploads/2020/03/serena-dimaso.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='magazine-saga-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Serif%20Pro:400,700|Source%20Sans%20Pro:400,400i,700,700i|Libre%20Franklin:400,600&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='https://savejersey.com/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://savejersey.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://savejersey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/savejersey.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://savejersey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://savejersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://savejersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://savejersey.com/?p=191241' />
<link rel="alternate" type="application/json+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2020%2F03%2Fwuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2020%2F03%2Fwuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Joshua Einstein"}});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://savejersey.com/xmlrpc.php"><style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://savejersey.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_186727 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_186727 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_186727 .mif_header_main { display: none; } .mif_wrap.mif_skin_186727 .mif_posts { display: block; } .mif_wrap.mif_skin_186727 .mif_followers { display: block; } .mif_wrap.mif_skin_186727 .mif_bio { display: block; } .mif_wrap.mif_skin_186727 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_186727 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_186727 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_186727 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_186727 .mif_header_main .mif_posts,.mif_wrap.mif_skin_186727 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_186727 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_186727 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_186727 .mif_header_main, .mif_wrap.mif_skin_186727 .mif_header_main .mif_posts, .mif_wrap.mif_skin_186727 .mif_header_main .mif_followers, .mif_wrap.mif_skin_186727 .mif_header_main .mif_bio, .mif_wrap.mif_skin_186727 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_186727 .mif_fulls .icon, .mif_wrap.mif_skin_186727 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_186727 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_186727 .mif_single .mif_overlay, .mif_wrap.mif_skin_186727 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_186727 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_186727 .mif_fulls .icon { color: #fff; }</style><style type="text/css"> .efbl_feed_wraper.efbl_skin_186729 .efbl_header { display: none; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header_meta .efbl_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_186729  .efbl_likes,  .efbl_feed_wraper.efbl_skin_186729  .efbl_story_meta .efbl_story_lnc_holder  .efbl_all_likes_wrap { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729  .efbl_shares { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729   .efbl_comments { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729 .mif_follow_btn { display: none; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf .efbl_story_text { display: block; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_posts,.efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_followers { font-size: 16px; }.efbl_feed_wraper.efbl_skin_186729 .efbl_header { background-color: transparent; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_posts, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_followers, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_bio, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_header_title { color: #000; } .efbl_feed_wraper.efbl_skin_186729 .efbl_read_more_link a { color: #000; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story { background-color: transparent !important; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { padding-top: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {padding-bottom: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { padding-left: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {padding-right: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-top: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-bottom: 20px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-left: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {margin-right: 0px; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
	<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" />
<meta name="msapplication-TileImage" content="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon.png" />
</head>
<body class="post-template-default single single-post postid-191241 single-format-standard custom-background wp-custom-logo right-sidebar">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
        <div id="loader" class="loader" style="display:none">
        <div class="loader-inner">
            <span id="loader-typed"></span>
            <div id="loader-typed-strings">
                <h2>Loading</h2>
                <h2>wait a moment</h2>
            </div>
        </div>
    </div>
        <header id="saga-header" class="site-header data-bg" data-background="https://savejersey.com/wp-content/uploads/2018/04/cropped-23244560_1702969839736681_8665289218842692423_n-5.jpg">
                    <div class="saga-topnav primary-background">
                <div class="container">
                    <div class="row">
                        <div class="col-md-8">
                            <div class="top-nav primary-font">
                                                            </div>
                        </div>
                        <div class="col-md-4">
                            <div class="social-icons">
                                                            </div>
                            <div class="pull-right">
                                <a href="#" class="search-button">
                                    <span class="saga-search-icon" aria-hidden="true"></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="search-box">
            <div class="container">
                <div class="row">
                    <div class="col-sm-8 col-sm-offset-2 col-xs-12">
                        <form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
        </div><!--Searchbar Ends-->


        <div class="saga-midnav">
            <div class="container">
                <div class="row flex-row">
                    <div class="col-sm-4 flex-row-child">
                        <div class="site-branding-wrapper">
                            <div class="site-branding">
                                <a href="https://savejersey.com/" class="custom-logo-link" rel="home"><img width="480" height="213" src="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png" class="custom-logo" alt="" srcset="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png 480w, https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871-300x133.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>                                    <p class="site-title"><a href="https://savejersey.com/" rel="home"></a></p>
                                                                        <p class="site-description primary-font">New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis</p>
                                                                </div><!-- .site-branding -->
                        </div>
                    </div>
                                    </div>
            </div>
        </div>
        <div class="saga-navigation navigation-background">
            <div class="container">
                <nav id="site-navigation" class="main-navigation">

                
                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                     <span class="screen-reader-text">
                        Primary Menu                    </span>
                    <i class="ham"></i>
                </span>
                <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-129288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129288"><a href="https://savejersey.com/">Home</a></li>
<li id="menu-item-133523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133523"><a href="https://savejersey.com/get-alerts/">Alerts</a></li>
<li id="menu-item-129289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129289"><a href="https://savejersey.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-130878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130878"><a href="https://savejersey.com/about/">SaveJersey.com&#8217;s History</a></li>
	<li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129290"><a href="https://savejersey.com/team/">Meet Matt Rooney</a></li>
	<li id="menu-item-130384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130384"><a href="https://savejersey.com/author/matt-rooney">Matt Rooney Posts</a></li>
	<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129292"><a href="https://savejersey.com/interviews/">Interviews</a></li>
	<li id="menu-item-177652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177652"><a href="https://savejersey.com/rooney-appearances/">Matt Rooney Events</a></li>
	<li id="menu-item-177653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177653"><a href="https://savejersey.com/news/">Save Jersey in the Media</a></li>
</ul>
</li>
<li id="menu-item-187851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187851"><a href="https://savejersey.com/category/election-2020/">Election &#8217;20</a></li>
<li id="menu-item-191321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191321"><a href="https://savejersey.com/category/health/coronavirus/">COVID-19</a></li>
<li id="menu-item-168041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168041"><a href="https://savejersey.com/trending-news/">Trending</a>
<ul class="sub-menu">
	<li id="menu-item-131632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131632"><a href="https://savejersey.com/category/national/donald-trump-national/">Donald Trump</a></li>
	<li id="menu-item-131627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131627"><a href="https://savejersey.com/category/election-2017/phil-murphy/">Phil Murphy</a></li>
	<li id="menu-item-131624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131624"><a href="https://savejersey.com/category/cory-booker/">Cory Booker</a></li>
	<li id="menu-item-131903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131903"><a href="https://savejersey.com/category/immigration-2/">Immigration</a></li>
	<li id="menu-item-131630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131630"><a href="https://savejersey.com/category/second-amendment-2/">Second Amendment Rights</a></li>
	<li id="menu-item-131628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131628"><a href="https://savejersey.com/category/economics-2/property-taxes-economics-2/">Property Taxes</a></li>
	<li id="menu-item-168042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168042"><a href="https://savejersey.com/2014/02/the-history-behind-trentons-pension-death-spiral/">Pension Crisis Explained</a></li>
	<li id="menu-item-131904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131904"><a href="https://savejersey.com/category/energy-2/gasoline/">Gas Tax</a></li>
</ul>
</li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129293"><a href="https://savejersey.com/advertising/">Advertise</a></li>
<li id="menu-item-129296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129296"><a href="https://savejersey.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-150594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150594"><a href="https://savejersey.com/contact/">Contact</a></li>
</ul></div>                </nav><!-- #site-navigation -->
            </div>
        </div>
    </header><!-- #masthead -->

                <div class="wrapper inner-banner">
                <div class="entry-header-wrapper">
                    <div class="container">
                        <div class="row">
                            <div class="col-sm-12">
                                <div class="primary-font twp-bredcrumb">
                                    <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://savejersey.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2020/"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2020/03/"><span itemprop="name">March</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein</span><meta itemprop="position" content="4" /></li></ul></div>                                </div>
                            </div>
                            <div class="col-sm-12">
                                <h1 class="entry-title">Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein</h1>                                                                    <header class="entry-header">
                                        <div class="entry-meta entry-inner primary-font small-font">
                                            <span class="posted-on">Published on <a href="https://savejersey.com/2020/03/" rel="bookmark"><time class="entry-date published" datetime="2020-03-30T08:40:52-04:00">March 30, 2020</time><time class="updated" datetime="2020-03-30T08:41:41-04:00">March 30, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://savejersey.com/author/joshua-einstein/">Joshua Sotomayor-Einstein</a></span></span>                                        </div>
                                    </header>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div id="content" class="site-content">
        
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.facebook.com/FrankPallottaNJ/" target="_blank" rel="noopener"><img class="aligncenter wp-image-189532 size-full" src="https://savejersey.com/wp-content/uploads/2020/01/PFC-Banner-Save-Jersey.png" alt="" width="640" height="79" /></a></div>

<article id="post-191241" class="post-191241 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-news category-phil-murphy tag-coronavirus tag-covid-19 tag-governor tag-new-jersey tag-nj tag-phil-murphy">
    
	<div class="entry-content">
		<div class="saga-featured-image post-thumb border-overlay"><img width="850" height="600" src="https://savejersey.com/wp-content/uploads/2020/03/Governor_Phil_Murphy-850x600.jpg" class="attachment-magazine-saga-large-img size-magazine-saga-large-img wp-post-image" alt="" /></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein' data-link='https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/' data-app-id-name='post_above_content'></div><h6><span style="color: #000000;"><strong>By Joshua Sotomayor-Einstein</strong></span></h6>
<h6><span style="color: #000000;"><strong>_</strong></span></h6>
<p><span style="color: #000000;">The Wuhan viral epidemic is a scary time for all Americans. It is scary in large part because of the relative lethality of the virus which is anywhere between 1-4% over all demographics, the dizzying array of new local, state, and federal regulations put in place, the changing scientific guidelines, and the opportunistic blame game being played by political leaders all trying to be seen both as tough and as punching up.</span></p>
<p><span style="color: #000000;">Despite the would-be ideological profiteers who are pushing greater government control when it was over-regulation that stopped the mass production of Wuhan virus tests, and contrary to the disloyal opposition party narrative which claimed the Commander in Chief was bigoted by placing travel restrictions to China at the beginning of the outbreak, the country is rallying together. <strong>New Jersey government is another story all together.</strong></span></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post Ad Inserter -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="3983263269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p><span style="color: #ffffff;">&#8211;</span></p>
<p><span style="color: #000000;">Failed New Jersey Governor Phil Murphy must be high despite his consistent lack of success at legalizing marijuana with a Democrat controlled state legislature. </span></p>
<p><span style="color: #000000;">Failed Phil’s Wuhan virus response has achieved what many New Jersey Independents, Republicans, and commonsense Democrats believe to be the long-term goal of the extreme left wing of NJ Democrats &#8211; destroying small business and keeping captive a shrinking middle class. What failed Phil and his merry band of left-wing extremists were trying to kill slowly by overregulation and sky-high taxes &#8211; small businesses, jobs, and the middle class &#8211; they have effectively murdered with statewide de facto martial law. </span></p>
<p><span style="color: #000000;">The job destroying Wuhan related measures in and of themselves are not egregious considering the significant threat of the Wuhan virus. But coupled with the abject lack of meaningful structural reform from failed Phil and the insertion of pre-packaged extremist progressive wet dream policies, the resultant picture is one of a state Democrat leadership dancing to the toon of their national leadership and attempting to take advantage of this terrible crisis.</span></p>
<p><img class="alignright  wp-image-191050" src="https://savejersey.com/wp-content/uploads/2020/03/phil-murphy.png" alt="" width="286" height="261" srcset="https://savejersey.com/wp-content/uploads/2020/03/phil-murphy.png 509w, https://savejersey.com/wp-content/uploads/2020/03/phil-murphy-300x274.png 300w" sizes="(max-width: 286px) 100vw, 286px" /></p>
<p><span style="color: #000000;">Like his too long press conferences packed with teenager style &#8220;shout outs&#8221; to his friends, failed Phil has packed his Wuhan response with a lack of the meaningful reform that even before the current crisis was needed to build New Jersey&#8217;s economy and prevent it from continuing to lag behind the nation. Mom and Pop small and medium sized businesses and the middle and working class across New Jersey have been devastated by the de facto martial law that are the recent gubernatorial edicts yet see no light at </span><span style="color: #000000;">the end of the tunnel. While failed Phil&#8217;s friends in big business will be able to weather the storm, the concerned New Jerseyan has to ask, what of the Chinese food restaurateur, bar owner, wait staff, boutique retailer and others who were struggling before Wuhan under failed Phil’s governorship of New Jersey?</span></p>
<p><span style="color: #000000;">Undoubtedly, failed Phil and his economically illiterate allies, the machine Democrat political bosses in the state capital, will push for borrowing ever more taxpayer money to bail out a mess partially of their own making. </span></p>
<p><span style="color: #000000;">Rather than just raise state taxes in the future (which every unfunded spending spree does), the first step should be to roll back the onerous statewide structural system of hidden and de jure fines which hold back job generation. Failed Phil’s friends in big business also face these hurdles but can afford to jump through the same regulatory hoops in ways unavailable to the middle and working class.</span></p>
<p><span style="color: #000000;">Real reform could take many shapes To put New Jersey on the footing to recover economically after we have defeated the Wuhan virus, and the first steps could be:</span></p>
<p style="padding-left: 40px;"><span style="color: #000000;">1. <span style="color: #ff0000;"><strong>Enact a onetime state income tax holiday</strong></span> for individuals up to $100,000 and businesses earning up to a million net; while the Wuhan crisis puts the health of potentially hundreds of thousands in danger, the response &#8211; a functional quarantine &#8211; has put the financial future of possibly millions in jeopardy;</span></p>
<p style="padding-left: 40px;"><span style="color: #000000;">2. <span style="color: #ff0000;"><strong>Implement property tax rebates</strong></span> for all residential rental properties that do no collect rent during the ongoing Wuhan viral crisis from their tenants, business occupied commercial real estate, and owner occupied single-family residential units;</span></p>
<p style="padding-left: 40px;"><span style="color: #000000;">3. <span style="color: #ff0000;"><strong>Abolish income tax</strong></span> f<span style="color: #ff0000;"><strong>or those working up to full time hours</strong></span> and earning up to twice the minimum wage and permanently lower state income taxes in every bracket to let people keep more of their own money;</span></p>
<p style="padding-left: 40px;"><span style="color: #000000;">4. <span style="color: #ff0000;"><strong>Abolish the state income tax</strong> <strong>on tipping</strong></span> as tipping is a gratuity, a gift for service well done, not a</span><br />
<span style="color: #000000;">salary or guaranteed regular income;</span></p>
<p style="padding-left: 40px;"><span style="color: #000000;">5. <span style="color: #ff0000;"><strong>Eliminate the New Jersey sales tax</strong> </span>for all in store purchases, ameliorating the market disincentive for in person shopping, compensating for the fact that shoppers browse the shrinking number of retail stores for items they later purchase online, and saving the consumer money in their wallet;</span></p>
<p style="padding-left: 40px;"><span style="color: #000000;">6. <span style="color: #ff0000;"><strong>Pass state law preventing municipalities</strong> </span>from engaging in the type of widely written unspecific regulations that empower zoning officers, who often act as political commissars for the local political powers, from engaging in heavy handed implementations of local ordinances;</span></p>
<p style="padding-left: 40px;"><span style="color: #000000;">7. <span style="color: #ff0000;"><strong>Cap municipal and county tax rates</strong></span> at 10% lower than their current rate.</span></p>
<p><span style="color: #000000;">These are but a few measures that recognize the economic impact the Wuhan virus will likely have on the New Jersey economy and that also address the institutionalized obstacles to economic recovery and expansion. In the wake of Wuhan, removing these pre-existing economic roadblocks is a requirement on the path to statewide prosperity and job generation. New Jersey’s political leadership, such that it is, </span><span style="color: #000000;">must recognize that the economic future of New Jersey’s residents, hurt by the Wuhan crisis, is more important than their special interest group spending “priorities” and legal carve outs for big businesses.</span></p>
<p><span style="color: #000000;">Allowing more citizens to keep and directly manage more of their own money is important now more than ever if the state is to rebuild. The usual way of doing business &#8211; contracts for failed Phil’s and the Machine Democrat Party Bosses connected few &#8211; cannot be allowed if all New Jersey is to recover economically after we have recovered medically.</span></p>
<p><span style="color: #000000;">The walking and talking fiasco that is failed Phil and the left-wing extremists in Trenton are not limited to the above refusal to think outside of the box and heal New Jersey’s economy for the middle and working class after Wuhan. </span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;">Unfortunately, they include an addiction to inane extremist leftwing social policies even during this very serious public health crisis. </span></p>
<p><span style="color: #000000;">Rather than prepare public institutions for what everyone believes to be a significant viral storm, failed Phil is content upon releasing hundreds if not thousands of convicted criminals currently serving time while simultaneously asserting the martial law like right to potentially arrest those who gather more than 5 unrelated people in a private residence.</span></p>
<p><span style="color: #000000;">Undoubtedly, people must take seriously social distancing in order to slow the spread of Wuhan and flatten the infection curve, but the argument from failed Phil’s administration for releasing convicts &#8211; that prison, due to the Wuhan viral outbreak, is not safe &#8211; makes no sense when one realizes failed Phil is reserving the right to criminalize and imprison innocent citizens.</span></p>
<p><span style="color: #000000;">Failed Phil has also decided to pick a needless and likely losing fight with the 2nd Amendment and Constitution supporting Americans by stopping the state gun permitting process and closing gun stores. Whereas real leaders in other states have included gun stores in the essential service category; they know in an overtaxed policing system, with law enforcement now implementing social distancing regulations, response times to violent crimes will inevitably go down. </span></p>
<p><span style="color: #000000;">Here again, law abiding citizens are being criminalized by being prevented from exercising common sense rights. All the more important is the ability of citizens to defend themselves when weighed against the possibility of ever more convicts receiving “get out of jail free” cards from failed Phil and his far-left allies in New Jersey’s government.</span></p>
<p><span style="color: #000000;">America will get through the Wuhan viral epidemic. The country has historically always been slow to respond to challenges, but like a slumbering giant, when it rises, there is little that can stand in America’s way. New Jersey’s economic storm is a different challenge and one that Phil Murphy is failing at confronting. </span></p>
<p><span style="color: #000000;">He can right the ship and get New </span><span style="color: #000000;">Jersey through the coming economic storm if he reverses course by adopting relief and job generating policies which help the middle and working classes and abandons the out of touch insane left wing policies.</span></p>
<p>_</p>
<p><em><strong>Joshua Sotomayor-Einstein</strong> is an old school classical liberal of the smaller government meets neoconservative fusionist variety. As a sometimes Kirkian, sometimes Objectivist, he supports the civic celebration of the Christian foundations of the West, the deregulation of marriage, the legalization of drugs, and the Blue Laws. He is also the NJGOP State Committeeman from Hudson County.</em></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein' data-link='https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Murphy is failing N.J. in its war with the Wuhan virus | Sotomayor-Einstein' data-link='https://savejersey.com/2020/03/wuhan-virus-coronavirus-covid-19-phil-murphy-governor-new-jersey/' data-app-id-name='post_below_content'></div><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.facebook.com/FrankPallottaNJ/" target="_blank" rel="noopener"><img class="aligncenter wp-image-189532 size-full" src="https://savejersey.com/wp-content/uploads/2020/01/PFC-Banner-Save-Jersey.png" alt="" width="640" height="79" /></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Published in <a href="https://savejersey.com/category/health/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://savejersey.com/category/health/" rel="category tag">Health</a>, <a href="https://savejersey.com/category/news/" rel="category tag">News</a>, <a href="https://savejersey.com/category/election-2017/phil-murphy/" rel="category tag">Phil Murphy</a></span><span class="tags-links">Tagged <a href="https://savejersey.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://savejersey.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://savejersey.com/tag/governor/" rel="tag">Governor</a>, <a href="https://savejersey.com/tag/new-jersey/" rel="tag">new jersey</a>, <a href="https://savejersey.com/tag/nj/" rel="tag">NJ</a>, <a href="https://savejersey.com/tag/phil-murphy/" rel="tag">phil murphy</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-191241 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://savejersey.com/2020/03/trumps-right-the-cure-could-soon-be-worse-than-the-disease-tober/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Trump&#8217;s right: the cure could soon be worse than the disease | Tober</span></a></div><div class="nav-next"><a href="https://savejersey.com/2020/03/n-j-assemblywoman-volunteers-as-first-responder-during-covid-19-crisis-serena-dimaso-emr/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">N.J. Assemblywoman volunteers as EMR during COVID-19 crisis</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<div class="sidebar-bg">
		<div id="authorspotlight-5" class="widget alt-font AuthorSpotlight_Widget"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Author Spotlight</h2></div><div id="author-spotlight"><div id="author-profile"><h2>Joshua Sotomayor-Einstein</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://savejersey.com/wp-content/uploads/userphoto/27.thumbnail.png" alt="Joshua Sotomayor-Einstein" width="80" height="58" class="photo" /><div id="author-description">Joshua Sotomayor-Einstein is an old school classical liberal of the smaller government meets neoconservative fusionist variety. As a sometimes Kirkian, sometimes Objectivist, he supports the civic celebration of the Christian foundations of the West, the deregulation of marriage, the legalization of drugs, and the Blue Laws. He is also the NJGOP State Committeeman from Hudson County.&nbsp;<i><a href="https://savejersey.com/author/joshua-einstein/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://savejersey.com/author/joshua-einstein/" title="More articles by this author">More posts by the Author »</a></div></div><!--#author-profile--></div><!--#author-spotlight--></div><div id="text-6" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Follow Save Jersey</h2></div>			<div class="textwidget"><a href="https://www.twitter.com/SaveJersey" target="_blank" rel="attachment wp-att-5774 noopener noreferrer"><img class="size-full wp-image-5778 leftcenter" alt="SJtwitter2" src="https://savejersey.com/wp-content/uploads/2011/09/SJtwitter2.png" width="75" height="75" /></a><a href="https://www.youtube.com/SaveJerseyblog" target="_blank" rel="attachment wp-att-5774 noopener noreferrer"><img class="size-full wp-image-5779 alignleft" alt="SJyoutube2" src="https://savejersey.com/wp-content/uploads/2011/09/SJyoutube2.png" width="75" height="75" /></a><a href="https://www.facebook.com/SaveJerseyBlog" rel="attachment wp-att-5774"><img class="size-full wp-image-5774 alignleft" alt="SJfacebook2" src="https://savejersey.com/wp-content/uploads/2011/09/SJfacebook2.png" width="75" height="75" /></a>
<p>
<iframe src="//www.facebook.com/plugins/follow?href=https%3A%2F%2Fwww.facebook.com%2Fmattrooneynj&amp;layout=standard&amp;show_faces=true&amp;colorscheme=light&amp;width=450&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:80px;" allowTransparency="true"></iframe>
<p>
<a href="https://twitter.com/SaveJersey" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<p>
<a href="https://twitter.com/MattRooneyNJ" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @MattRooneyNJ</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-29" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">SUPPORT OUR SPONSORS</h2></div>			<div class="textwidget"><p><a href="https://www.southjerseyproperties.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-182905 size-medium" src="https://savejersey.com/wp-content/uploads/2019/04/SJ-real-estate-connection-1-300x142.png" alt="" width="300" height="142" /></a></p>
<p><a href="https://www.jerseyfirst.org/pledge/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-182407 size-full" src="https://savejersey.com/wp-content/uploads/2019/03/JRFST-NP-NJ-ADS-006_v1-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href="https://gunforhire.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-181133 size-full" src="https://savejersey.com/wp-content/uploads/2018/11/Gun-For-Hire-2.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://americansforprosperity.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-181348 size-medium" src="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-25" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">PAID ADVERTISEMENTS</h2></div>			<div class="textwidget"><p><a href="https://www.facebook.com/FrankPallottaNJ/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-189590 size-full" src="https://savejersey.com/wp-content/uploads/2020/01/pfc-ad-300x250-1.png" alt="" width="300" height="250" /></a><br />
<P><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="4531115149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><a href="https://savejersey.com/advertising/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-2175" src="https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz.jpg" alt="" width="254" height="255" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="7406965580"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-20" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">@SaveJersey Tweet Stream</h2></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SaveJersey" data-widget-id="417198146960109568">Tweets by @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="search-4" class="widget alt-font widget_search"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Search the Blog Archives</h2></div><form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-12" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Get the Latest Updates</h2></div>			<div class="textwidget"><!-- // MAILCHIMP SUBSCRIBE CODE \\ -->
<a href="http://eepurl.com/defBU">Subscribe to our newsletter</a>
<!-- \\ MAILCHIMP SUBSCRIBE LINK // --></div>
		</div><div id="text-28" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">PAID ADVERTISEMENTS</h2></div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar tower 2 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:1050px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="4764614089"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    


<footer id="colophon" class="site-footer">
    
    <div class="site-copyright text-center">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <span>
                        Copyright 2008-2019 | Save Jersey Advertising, LLC.                    </span>
                    Theme: Magazine Saga by <a href="http://themesaga.com/" target = "_blank" rel="designer">Themesaga</a>                </div>
            </div>
        </div>
    </div>

</footer><!-- #colophon -->
</div><!-- #page -->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for Save Jersey alerts</label>
										<input type="email" name="email" placeholder="mattrooney@savejersey.com" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1585597758" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9514911;
			var sc_security="195da746";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9514911/0/195da746/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"savejerseyblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/owlcarousel/js/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/typed/typed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/saga/js/script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'62966156',post:'191241',tz:'-4',srv:'savejersey.com'} ]);
	_stq.push([ 'clickTrackerInit', '62966156', '191241' ]);
</script>

</body>
</html>
