<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals. &raquo;</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals. &raquo;" />
	<meta property="og:description" content="TRENTON, N.J. &#8211; The New Jersey Motor Vehicle Commission (MVC) has been plagued by long lines since reopening in the summer. We&#8217;ve all either seen them or been stuck in them. It&#8217;s so bad that people are actually paying line Read More" />
	<meta property="og:url" content="https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/" />
	<meta property="article:publisher" content="https://www.facebook.com/SaveJerseyBlog/" />
	<meta property="article:author" content="https://facebook.com/mattrooneynewjersey/" />
	<meta property="article:published_time" content="2020-10-27T00:35:52+00:00" />
	<meta property="article:modified_time" content="2020-10-27T00:46:21+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498" />
	<meta property="og:image:width" content="520" />
	<meta property="og:image:height" content="299" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mattrooneynj" />
	<meta name="twitter:site" content="@SaveJersey" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://savejersey.com/#organization","name":"Save Jersey Advertising LLC","url":"https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/","sameAs":["https://www.facebook.com/SaveJerseyBlog/","https://www.youtube.com/SaveJerseyBlog","https://twitter.com/SaveJersey"],"logo":{"@type":"ImageObject","@id":"https://savejersey.com/#logo","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2016/07/SJtwitterprofilepic2.png?time=1603761498","width":500,"height":500,"caption":"Save Jersey Advertising LLC"},"image":{"@id":"https://savejersey.com/#logo"}},{"@type":"WebSite","@id":"https://savejersey.com/#website","url":"https://savejersey.com/","name":"","description":"New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis","publisher":{"@id":"https://savejersey.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://savejersey.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498","width":520,"height":299},{"@type":"WebPage","@id":"https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/#webpage","url":"https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/","name":"While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals. &raquo;","isPartOf":{"@id":"https://savejersey.com/#website"},"primaryImageOfPage":{"@id":"https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/#primaryimage"},"datePublished":"2020-10-27T00:35:52+00:00","dateModified":"2020-10-27T00:46:21+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/"]}]},{"@type":"Article","@id":"https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/#article","isPartOf":{"@id":"https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/#webpage"},"author":{"@id":"https://savejersey.com/#/schema/person/5618e86a814789ddd1233f4ccddf40b6"},"headline":"While you languish in epic MVC lines? Murphy is making it easier to get ID cards&#8230; for criminals.","datePublished":"2020-10-27T00:35:52+00:00","dateModified":"2020-10-27T00:46:21+00:00","mainEntityOfPage":{"@id":"https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/#webpage"},"publisher":{"@id":"https://savejersey.com/#organization"},"image":{"@id":"https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/#primaryimage"},"articleSection":"Criminal Justice,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://savejersey.com/#/schema/person/5618e86a814789ddd1233f4ccddf40b6","name":"Matt Rooney","image":{"@type":"ImageObject","@id":"https://savejersey.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aa6c3b5dd0ea75297ba1e52b52442c7e?s=96&d=mm&r=g","caption":"Matt Rooney"},"description":"Save Jersey\u2019s Founder and Blogger-in-Chief, MATT ROONEY is a nationally-noted and respected New Jersey political commentator. When he's not on-line, radio or television advocating for conservative reform and challenging N.J. power-brokers, Matt is a practicing attorney at the law firm of DeMichele &amp; DeMichele in Haddon Heights (Camden County).","sameAs":["https://savejersey.com","https://facebook.com/mattrooneynewjersey/","https://twitter.com/mattrooneynj"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://savejersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://savejersey.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title=" &raquo; While you languish in epic MVC lines? Murphy is making it easier to get ID cards&#8230; for criminals. Comments Feed" href="https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"a06586382561edfe8400f6f8873778b9","url_components":{"year":"2020","monthnum":"10","day":"26","hour":"20","minute":"35","second":"52","post_id":"197287","postname":"while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals","category":"news"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='a06586382561edfe8400f6f8873778b9' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/' />
<meta name='shareaholic:keywords' content='cat:criminal justice, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2020-10-26T20:35:52-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-10-26T20:46:21-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Matt Rooney' />
<meta name='shareaholic:site_id' content='a06586382561edfe8400f6f8873778b9' />
<meta name='shareaholic:wp_version' content='9.5.0' />
<meta name='shareaholic:image' content='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19315709-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-19315709-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.23\/2d7.50d.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1603761498"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plyr-css-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.5.1&#038;time=1603761498' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/lib/ionicons/css/ionicons.min.css?ver=5.5.1&#038;time=1603761498' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.5.1&#038;time=1603761498' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.5.1&#038;time=1603761498' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/lib/owlcarousel/css/owl.carousel.css?ver=5.5.1&#038;time=1603761498' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-saga-style-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/style.css?ver=5.5.1&#038;time=1603761498' type='text/css' media='all' />
<style id='magazine-saga-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2015/03/TYPE-1-DIABETES-VACCINE-facebook-200x200.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-9.16.13-PM.png?time=1603761498); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='magazine-saga-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Serif%20Pro:400,700|Source%20Sans%20Pro:400,400i,700,700i|Libre%20Franklin:400,600&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.5.1&#038;time=1603761498' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.5.1&#038;time=1603761498' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://savejersey.com/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2&#038;time=1603761498' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.12.0&#038;time=1603761498' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2&#038;time=1603761498' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/savejersey.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2&#038;time=1603761498' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1603761498' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.5.1&#038;time=1603761498' id='plyr-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.5.1&#038;time=1603761498' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","version":"free","nonce":"3a585b120d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1&#038;time=1603761498' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://savejersey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://savejersey.com/wp-json/wp/v2/posts/197287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://savejersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-includes/wlwmanifest.xml?time=1603761498" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://savejersey.com/?p=197287' />
<link rel="alternate" type="application/json+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2020%2F10%2Fwhile-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2020%2F10%2Fwhile-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Matt Rooney"}});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://savejersey.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
	<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon.png?time=1603761498" />

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals. &raquo;"/>
  <meta property="og:url" content="https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="TRENTON, N.J. - The New Jersey Motor Vehicle Commission (MVC) has been plagued by long lines since reopening in the summer. We&#039;ve all either seen them or been stuck in them. It&#039;s so bad that people are actually paying line &quot;space savers&quot; to protect their place in line! That&#039;s a real thing. The MV"/>
  <meta property="og:image" content="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498"/>
  <meta property="og:image:url" content="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498"/>
  <meta property="og:image:secure_url" content="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498"/>
  <meta property="article:published_time" content="2020-10-26T20:35:52-04:00"/>
  <meta property="article:modified_time" content="2020-10-26T20:46:21-04:00" />
  <meta property="og:updated_time" content="2020-10-26T20:46:21-04:00" />
  <meta property="article:section" content="Criminal Justice"/>
  <meta property="article:section" content="News"/>
  <meta property="article:author" content="https://facebook.com/mattrooneynewjersey/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals. &raquo;"/>
  <meta itemprop="headline" content="While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals. &raquo;"/>
  <meta itemprop="description" content="TRENTON, N.J. - The New Jersey Motor Vehicle Commission (MVC) has been plagued by long lines since reopening in the summer. We&#039;ve all either seen them or been stuck in them. It&#039;s so bad that people are actually paying line &quot;space savers&quot; to protect their place in line! That&#039;s a real thing. The MV"/>
  <meta itemprop="image" content="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498"/>
  <meta itemprop="datePublished" content="2020-10-26"/>
  <meta itemprop="dateModified" content="2020-10-26T20:46:21-04:00" />
  <meta itemprop="author" content="Matt Rooney"/>
  <!--<meta itemprop="publisher" content=""/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals. &raquo;"/>
  <meta name="twitter:url" content="https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/"/>
  <meta name="twitter:description" content="TRENTON, N.J. - The New Jersey Motor Vehicle Commission (MVC) has been plagued by long lines since reopening in the summer. We&#039;ve all either seen them or been stuck in them. It&#039;s so bad that people are actually paying line &quot;space savers&quot; to protect their place in line! That&#039;s a real thing. The MV"/>
  <meta name="twitter:image" content="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@mattrooneynj"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>
<body class="post-template-default single single-post postid-197287 single-format-standard custom-background wp-custom-logo right-sidebar">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
        <div id="loader" class="loader" style="display:none">
        <div class="loader-inner">
            <span id="loader-typed"></span>
            <div id="loader-typed-strings">
                <h2>Loading</h2>
                <h2>wait a moment</h2>
            </div>
        </div>
    </div>
        <header id="saga-header" class="site-header data-bg" data-background="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2018/04/cropped-23244560_1702969839736681_8665289218842692423_n-5.jpg">
                    <div class="saga-topnav primary-background">
                <div class="container">
                    <div class="row">
                        <div class="col-md-8">
                            <div class="top-nav primary-font">
                                                            </div>
                        </div>
                        <div class="col-md-4">
                            <div class="social-icons">
                                                            </div>
                            <div class="pull-right">
                                <a href="#" class="search-button">
                                    <span class="saga-search-icon" aria-hidden="true"></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="search-box">
            <div class="container">
                <div class="row">
                    <div class="col-sm-8 col-sm-offset-2 col-xs-12">
                        <form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
        </div><!--Searchbar Ends-->


        <div class="saga-midnav">
            <div class="container">
                <div class="row flex-row">
                    <div class="col-sm-4 flex-row-child">
                        <div class="site-branding-wrapper">
                            <div class="site-branding">
                                <a href="https://savejersey.com/" class="custom-logo-link" rel="home"><img width="480" height="213" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2015/01/savejersey-logo10871.png?time=1603761498" class="custom-logo" alt="" srcset="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2015/01/savejersey-logo10871.png 480w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2015/01/savejersey-logo10871-300x133.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>                                    <p class="site-title"><a href="https://savejersey.com/" rel="home"></a></p>
                                                                        <p class="site-description primary-font">New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis</p>
                                                                </div><!-- .site-branding -->
                        </div>
                    </div>
                                    </div>
            </div>
        </div>
        <div class="saga-navigation navigation-background">
            <div class="container">
                <nav id="site-navigation" class="main-navigation">

                
                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                     <span class="screen-reader-text">
                        Primary Menu                    </span>
                    <i class="ham"></i>
                </span>
                <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-129288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129288"><a href="https://savejersey.com/">Home</a></li>
<li id="menu-item-133523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133523"><a href="https://savejersey.com/get-alerts/">Alerts</a></li>
<li id="menu-item-129289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129289"><a href="https://savejersey.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-130878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130878"><a href="https://savejersey.com/about/">SaveJersey.com&#8217;s History</a></li>
	<li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129290"><a href="https://savejersey.com/team/">Meet Matt Rooney</a></li>
	<li id="menu-item-130384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130384"><a href="https://savejersey.com/author/matt-rooney">Matt Rooney Posts</a></li>
	<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129292"><a href="https://savejersey.com/interviews/">Interviews</a></li>
	<li id="menu-item-177652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177652"><a href="https://savejersey.com/rooney-appearances/">Matt Rooney Events</a></li>
	<li id="menu-item-177653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177653"><a href="https://savejersey.com/news/">Save Jersey in the Media</a></li>
</ul>
</li>
<li id="menu-item-187851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187851"><a href="https://savejersey.com/category/election-2020/">Election &#8217;20</a></li>
<li id="menu-item-191321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191321"><a href="https://savejersey.com/category/health/coronavirus/">COVID-19</a></li>
<li id="menu-item-168041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168041"><a href="https://savejersey.com/trending-news/">Trending</a>
<ul class="sub-menu">
	<li id="menu-item-131632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131632"><a href="https://savejersey.com/category/national/donald-trump-national/">Donald Trump</a></li>
	<li id="menu-item-131627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131627"><a href="https://savejersey.com/category/election-2017/phil-murphy/">Phil Murphy</a></li>
	<li id="menu-item-131624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131624"><a href="https://savejersey.com/category/cory-booker/">Cory Booker</a></li>
	<li id="menu-item-131903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131903"><a href="https://savejersey.com/category/immigration-2/">Immigration</a></li>
	<li id="menu-item-131630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131630"><a href="https://savejersey.com/category/second-amendment-2/">Second Amendment Rights</a></li>
	<li id="menu-item-131628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131628"><a href="https://savejersey.com/category/economics-2/property-taxes-economics-2/">Property Taxes</a></li>
	<li id="menu-item-168042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168042"><a href="https://savejersey.com/2014/02/the-history-behind-trentons-pension-death-spiral/">Pension Crisis Explained</a></li>
	<li id="menu-item-131904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131904"><a href="https://savejersey.com/category/energy-2/gasoline/">Gas Tax</a></li>
</ul>
</li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129293"><a href="https://savejersey.com/advertising/">Advertise</a></li>
<li id="menu-item-129296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129296"><a href="https://savejersey.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-150594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150594"><a href="https://savejersey.com/contact/">Contact</a></li>
</ul></div>                </nav><!-- #site-navigation -->
            </div>
        </div>
    </header><!-- #masthead -->

                <div class="wrapper inner-banner">
                <div class="entry-header-wrapper">
                    <div class="container">
                        <div class="row">
                            <div class="col-sm-12">
                                <div class="primary-font twp-bredcrumb">
                                    <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://savejersey.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2020/"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2020/10/"><span itemprop="name">October</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">While you languish in epic MVC lines? Murphy is making it easier to get ID cards&#8230; for criminals.</span><meta itemprop="position" content="4" /></li></ul></div>                                </div>
                            </div>
                            <div class="col-sm-12">
                                <h1 class="entry-title">While you languish in epic MVC lines? Murphy is making it easier to get ID cards&#8230; for criminals.</h1>                                                                    <header class="entry-header">
                                        <div class="entry-meta entry-inner primary-font small-font">
                                            <span class="posted-on">Published on <a href="https://savejersey.com/2020/10/" rel="bookmark"><time class="entry-date published" datetime="2020-10-26T20:35:52-04:00">October 26, 2020</time><time class="updated" datetime="2020-10-26T20:46:21-04:00">October 26, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://savejersey.com/author/matt-rooney/">Matt Rooney</a></span></span>                                        </div>
                                    </header>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div id="content" class="site-content">
        
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="http://njaffordableenergy.com/save-jersey-signup/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-195161" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/05/LARGE-BANNER-GIF.gif" alt="" width="728" height="90" /></a></div>

<article id="post-197287" class="post-197287 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-justice category-news">
    
	<div class="entry-content">
		<div class="saga-featured-image post-thumb border-overlay"><img width="520" height="299" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg?time=1603761498" class="attachment-magazine-saga-large-img size-magazine-saga-large-img wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005.jpg 520w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/09/image005-300x173.jpg 300w" sizes="(max-width: 520px) 100vw, 520px" /></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals.' data-link='https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/' data-app-id-name='post_above_content'></div><p><span style="color: #000000;"><strong>TRENTON, N.J. &#8211;</strong> The New Jersey Motor Vehicle Commission (MVC) <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://savejersey.com/2020/09/long-n-j-mvc-lines-stretching-into-september/">has been plagued by long lines since reopening in the summer</a></span>. We&#8217;ve all either seen them or been stuck in them. It&#8217;s so bad that people are actually paying line &#8220;space savers&#8221; to protect their place in line! That&#8217;s a real thing.</span></p>
<p><span style="color: #000000;">The MVC has done little to combat the crisis; it has, however, made a move to make the process of obtaining an ID easier&#8230; for prisoners.</span></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post Ad Inserter -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="3983263269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p><span style="color: #ffffff;">&#8211;</span></p>
<p><span style="color: #000000;">First reported by <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://newjerseyglobe.com/state-government/motor-vehicles-sends-mobile-unit-to-prison-to-assist-with-id-cards/">The New Jersey Globe earlier today</a></span>, the MVC set up a &#8220;moble unit&#8221; in Trenton on Monday so that state prisoners &#8211; slated for release very shortly &#8211; can obtain non-driver identification cards. They had tents set up and bused in the inmates. No lines, no waiting. Bing, bang, boom.</span></p>
<p><span style="color: #000000;">Legislation signed by Governor Murphy earlier this month provides the release of <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://nj1015.com/its-official-pandemic-law-will-let-up-to-3000-nj-inmates-out-early-in-2020/">approximately 3,000 New Jersey prisoners</a></span> as a purported COVID-19 measure.</span></p>
<p><span style="color: #000000;">So yes, Save Jerseyans: not only are you already <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://savejersey.com/2019/12/illegal-drivers-license-new-jersey-governor-phil-murphy/">going to pay more</a></span> for licenses than illegal aliens, but PRISONERS don&#8217;t have to wait on line while you do!</span></p>
<p><span style="color: #000000;">These are Phil Murphy&#8217;s priorities. Are they yours?</span></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals.' data-link='https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='While you languish in epic MVC lines? Murphy is making it easier to get ID cards... for criminals.' data-link='https://savejersey.com/2020/10/while-you-languish-in-epic-mvc-lines-murphy-is-making-it-easier-to-get-id-cards-for-criminals/' data-app-id-name='post_below_content'></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="http://njaffordableenergy.com/save-jersey-signup/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-195161" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/05/LARGE-BANNER-GIF.gif" alt="" width="728" height="90" /></a></div>
<!-- AI CONTENT END 2 -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Published in <a href="https://savejersey.com/category/criminal-justice/" rel="category tag">Criminal Justice</a>, <a href="https://savejersey.com/category/news/" rel="category tag">News</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-197287 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://savejersey.com/2020/10/murphy-lays-out-covid-19-vaccine-plan-inoculate-70-of-n-j-in-six-months/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Murphy lays out COVID-19 vaccine plan: inoculate 70% of N.J. in six months!</span></a></div><div class="nav-next"><a href="https://savejersey.com/2020/10/live-amy-coney-barrett-confirmed-clarence-thomas-administers-oath/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">LIVE: Amy Coney Barrett confirmed; Clarence Thomas administers oath</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<div class="sidebar-bg">
		<div id="authorspotlight-5" class="widget alt-font AuthorSpotlight_Widget"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Author Spotlight</h2></div><div id="author-spotlight"><div id="author-profile"><h2>Matt Rooney</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/userphoto/22.thumbnail.jpg" alt="Matt Rooney" width="80" height="80" class="photo" /><div id="author-description">Save Jersey’s Founder and Blogger-in-Chief, MATT ROONEY is a nationally-noted and respected New Jersey political commentator. When he's not on-line, radio or television advocating for conservative reform and challenging N.J. power-brokers, Matt is a practicing attorney at the law firm of DeMichele &amp; DeMichele in Haddon Heights (Camden County).&nbsp;<i><a href="https://savejersey.com/author/matt-rooney/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://savejersey.com/author/matt-rooney/" title="More articles by this author">More posts by the Author »</a></div></div><!--#author-profile--></div><!--#author-spotlight--></div><div id="text-6" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Follow Save Jersey</h2></div>			<div class="textwidget"><a href="https://www.twitter.com/SaveJersey" target="_blank" rel="attachment wp-att-5774 noopener noreferrer"><img class="size-full wp-image-5778 leftcenter" alt="SJtwitter2" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2011/09/SJtwitter2.png" width="75" height="75" /></a><a href="https://www.youtube.com/SaveJerseyblog" target="_blank" rel="attachment wp-att-5774 noopener noreferrer"><img class="size-full wp-image-5779 alignleft" alt="SJyoutube2" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2011/09/SJyoutube2.png" width="75" height="75" /></a><a href="https://www.facebook.com/SaveJerseyBlog" rel="attachment wp-att-5774"><img class="size-full wp-image-5774 alignleft" alt="SJfacebook2" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2011/09/SJfacebook2.png" width="75" height="75" /></a>
<p>
<iframe src="//www.facebook.com/plugins/follow?href=https%3A%2F%2Fwww.facebook.com%2Fmattrooneynj&amp;layout=standard&amp;show_faces=true&amp;colorscheme=light&amp;width=450&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:80px;" allowTransparency="true"></iframe>
<p>
<a href="https://twitter.com/SaveJersey" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<p>
<a href="https://twitter.com/MattRooneyNJ" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @MattRooneyNJ</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-29" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">SUPPORT OUR SPONSORS</h2></div>			<div class="textwidget"><p><a href="https://www.jobcreatorsnetwork.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-196072 size-full" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/08/FTF-NJ.png" alt="" width="300" height="100" /></a></p>
<p><a href="http://njaffordableenergy.com/save-jersey-signup/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-195162" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/05/BANNER-GIF.gif" alt="" width="300" height="250" /></a></p>
<p><a href="https://www.southjerseyproperties.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-182905 size-medium" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/04/SJ-real-estate-connection-1-300x142.png" alt="" width="300" height="142" srcset="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/04/SJ-real-estate-connection-1-300x142.png 300w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/04/SJ-real-estate-connection-1-640x303.png 640w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/04/SJ-real-estate-connection-1.png 720w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://gunforhire.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-181133 size-full" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2018/11/Gun-For-Hire-2.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://americansforprosperity.org/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-181348 size-medium" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/02/unnamed-300x250.png" alt="" width="300" height="250" srcset="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/02/unnamed-300x250.png 300w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/02/unnamed-768x640.png 768w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/02/unnamed-1024x854.png 1024w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/02/unnamed-640x534.png 640w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2019/02/unnamed.png 1250w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="text-25" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">PAID ADVERTISEMENTS</h2></div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="4531115149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><a href="https://savejersey.com/advertising/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-2175" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2010/09/advertisesavejerz.jpg" alt="" width="254" height="255" srcset="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2010/09/advertisesavejerz.jpg 213w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2010/09/advertisesavejerz-150x150.jpg 150w" sizes="(max-width: 254px) 100vw, 254px" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="7406965580"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-20" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">@SaveJersey Tweet Stream</h2></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SaveJersey" data-widget-id="417198146960109568">Tweets by @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="search-4" class="widget alt-font widget_search"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Search the Blog Archives</h2></div><form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-12" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Get the Latest Updates</h2></div>			<div class="textwidget"><!-- // MAILCHIMP SUBSCRIBE CODE \\ -->
<a href="http://eepurl.com/defBU">Subscribe to our newsletter</a>
<!-- \\ MAILCHIMP SUBSCRIBE LINK // --></div>
		</div><div id="text-28" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">PAID ADVERTISEMENTS</h2></div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar tower 2 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:1050px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="4764614089"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    


<footer id="colophon" class="site-footer">
    
    <div class="site-copyright text-center">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <span>
                        Copyright 2008-2019 | Save Jersey Advertising, LLC.                    </span>
                    Theme: Magazine Saga by <a href="http://themesaga.com/" target = "_blank" rel="designer">Themesaga</a>                </div>
            </div>
        </div>
    </div>

</footer><!-- #colophon -->
</div><!-- #page -->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for Save Jersey alerts</label>
										<input type="email" name="email" placeholder="mattrooney@savejersey.com" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1603761971" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9514911;
			var sc_security="195da746";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9514911/0/195da746/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<div id="pum-168343" class="pum pum-overlay pum-theme-163015 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:168343,&quot;slug&quot;:&quot;amy-kennedy&quot;,&quot;theme_id&quot;:163015,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;add_new&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-168343" class="pum-container popmake theme-163015 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://act.vandrewfornj.com/amykennedywrongforsj/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-197254 size-full" src="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/10/M-JVD-101120-Plan3-1280x720-1.jpg" alt="" width="1280" height="720" srcset="https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/10/M-JVD-101120-Plan3-1280x720-1.jpg 1280w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/10/M-JVD-101120-Plan3-1280x720-1-300x169.jpg 300w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/10/M-JVD-101120-Plan3-1280x720-1-1024x576.jpg 1024w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/10/M-JVD-101120-Plan3-1280x720-1-768x432.jpg 768w, https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/uploads/2020/10/M-JVD-101120-Plan3-1280x720-1-640x360.jpg 640w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"savejerseyblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17&#038;time=1603761498' id='disqus_count-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/js/skip-link-focus-fix.js?ver=20151215&#038;time=1603761498' id='magazine-saga-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.5.1&#038;time=1603761498' id='bootstrap-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/lib/owlcarousel/js/owl.carousel.min.js?ver=5.5.1&#038;time=1603761498' id='owl-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.5.1&#038;time=1603761498' id='sidr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/lib/typed/typed.min.js?ver=5.5.1&#038;time=1603761498' id='typed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4&#038;time=1603761498' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-includes/js/masonry.min.js?ver=4.2.2&#038;time=1603761498' id='masonry-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/themes/magazine-saga/assets/saga/js/script.js?ver=5.5.1&#038;time=1603761498' id='script-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2&#038;time=1603761498' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;time=1603761498' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4&#038;time=1603761498' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.12.0","pm_dir_url":"https:\/\/savejersey.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/savejersey.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"163014","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/savejersey.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-168343":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["add_new"],"delay":"500"}}],"theme_id":"163015","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","cookies":[],"theme_slug":"lightbox","id":168343,"slug":"amy-kennedy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.12.0&#038;time=1603761498' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.23/2d7.50d.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.1&#038;time=1603761498' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'62966156',post:'197287',tz:'-4',srv:'savejersey.com'} ]);
	_stq.push([ 'clickTrackerInit', '62966156', '197287' ]);
</script>

</body>
</html>
