<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>More than 4/5ths of Singh&#039;s receipts came from himself, parents &raquo;</title>
	<link rel="canonical" href="https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="More than 4/5ths of Singh&#039;s receipts came from himself, parents &raquo;" />
	<meta property="og:description" content="Hirsh Singh loaned his own campaign $418,005 which, together with healthy $4,900 donations from each of his parents, constitutes more than four-fifths of what he&#8217;s" />
	<meta property="og:url" content="https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/" />
	<meta property="article:publisher" content="https://www.facebook.com/SaveJerseyBlog/" />
	<meta property="article:author" content="https://facebook.com/mattrooneynewjersey/" />
	<meta property="article:published_time" content="2021-05-15T02:46:30+00:00" />
	<meta property="article:modified_time" content="2021-05-15T02:57:04+00:00" />
	<meta property="og:image" content="https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mattrooneynj" />
	<meta name="twitter:site" content="@SaveJersey" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Matt Rooney">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://savejersey.com/#organization","name":"Save Jersey Advertising LLC","url":"https://savejersey.com/","sameAs":["https://www.facebook.com/SaveJerseyBlog/","https://www.youtube.com/SaveJerseyBlog","https://twitter.com/SaveJersey"],"logo":{"@type":"ImageObject","@id":"https://savejersey.com/#logo","inLanguage":"en-US","url":"https://savejersey.com/wp-content/uploads/2016/07/SJtwitterprofilepic2.png","contentUrl":"https://savejersey.com/wp-content/uploads/2016/07/SJtwitterprofilepic2.png","width":500,"height":500,"caption":"Save Jersey Advertising LLC"},"image":{"@id":"https://savejersey.com/#logo"}},{"@type":"WebSite","@id":"https://savejersey.com/#website","url":"https://savejersey.com/","name":"","description":"New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis","publisher":{"@id":"https://savejersey.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://savejersey.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#primaryimage","inLanguage":"en-US","url":"https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg","contentUrl":"https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg","width":2048,"height":1280,"caption":"Hirsh Singh"},{"@type":"WebPage","@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#webpage","url":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/","name":"More than 4/5ths of Singh's receipts came from himself, parents &raquo;","isPartOf":{"@id":"https://savejersey.com/#website"},"primaryImageOfPage":{"@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#primaryimage"},"datePublished":"2021-05-15T02:46:30+00:00","dateModified":"2021-05-15T02:57:04+00:00","breadcrumb":{"@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/"]}]},{"@type":"BreadcrumbList","@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://savejersey.com/","url":"https://savejersey.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#webpage"}}]},{"@type":"Article","@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#article","isPartOf":{"@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#webpage"},"author":{"@id":"https://savejersey.com/#/schema/person/27ce8f709725a4297df9f6c2fd9bb4cc"},"headline":"More than 4/5ths of Singh&#8217;s receipts came from himself, parents","datePublished":"2021-05-15T02:46:30+00:00","dateModified":"2021-05-15T02:57:04+00:00","mainEntityOfPage":{"@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#webpage"},"publisher":{"@id":"https://savejersey.com/#organization"},"image":{"@id":"https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/#primaryimage"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://savejersey.com/#/schema/person/27ce8f709725a4297df9f6c2fd9bb4cc","name":"Matt Rooney","image":{"@type":"ImageObject","@id":"https://savejersey.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aa6c3b5dd0ea75297ba1e52b52442c7e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/aa6c3b5dd0ea75297ba1e52b52442c7e?s=96&d=mm&r=g","caption":"Matt Rooney"},"description":"Save Jersey\u2019s Founder and Blogger-in-Chief, MATT ROONEY is a nationally-noted and respected New Jersey political commentator. When he's not on-line, radio or television advocating for conservative reform and challenging N.J. power-brokers, Matt is a practicing attorney at the law firm of DeMichele &amp; DeMichele in Haddon Heights (Camden County).","sameAs":["https://savejersey.com","https://facebook.com/mattrooneynewjersey/","https://twitter.com/mattrooneynj"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/amp/" /><meta name="generator" content="AMP for WP 1.0.76.17"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://savejersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://savejersey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; More than 4/5ths of Singh&#8217;s receipts came from himself, parents Comments Feed" href="https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-19315709-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-19315709-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-19315709-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/savejersey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plyr-css-css'  href='https://savejersey.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='refined-news-heading-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='refined-magazine-style-css'  href='https://savejersey.com/wp-content/themes/refined-magazine/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='refined-magazine-style-inline-css' type='text/css'>
.site-branding h1, .site-branding p.site-title,.ct-dark-mode .site-title a, .site-title, .site-title a, .site-title a:hover, .site-title a:visited:hover { color: #ffffff; }.entry-content a, .entry-title a:hover, .related-title a:hover, .posts-navigation .nav-previous a:hover, .post-navigation .nav-previous a:hover, .posts-navigation .nav-next a:hover, .post-navigation .nav-next a:hover, #comments .comment-content a:hover, #comments .comment-author a:hover, .offcanvas-menu nav ul.top-menu li a:hover, .offcanvas-menu nav ul.top-menu li.current-menu-item > a, .error-404-title, #refined-magazine-breadcrumbs a:hover, .entry-content a.read-more-text:hover, a:hover, a:visited:hover, .widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a  { color : #aa2222; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, .cat-links a,.top-bar,.main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .trending-title, .search-form input[type=submit], input[type="submit"], ::selection, #toTop, .breadcrumbs span.breadcrumb, article.sticky .refined-magazine-content-container, .candid-pagination .page-numbers.current, .candid-pagination .page-numbers:hover, .ct-title-head, .widget-title:before, .widget ul.ct-nav-tabs:before, .widget ul.ct-nav-tabs li.ct-title-head:hover, .widget ul.ct-nav-tabs li.ct-title-head.ui-tabs-active { background-color : #aa2222; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, blockquote, .search-form input[type="submit"], input[type="submit"], .candid-pagination .page-numbers { border-color : #aa2222; }.cat-links a:focus{ outline : 1px dashed #aa2222; }.ct-post-overlay .post-content, .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a:visited, .ct-post-overlay .post-content a:visited:hover, .slide-details:hover .cat-links a { color: #fff; }.logo-wrapper-block{background-color : #cc2222; }@media (min-width: 1600px){.ct-boxed #page{max-width : 1500px; }}
</style>
<link rel='stylesheet' id='refined-news-style-css'  href='https://savejersey.com/wp-content/themes/refined-news/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Slabo+27px%7CMuli&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick-theme.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.4' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/savejersey.com","hash_tracking":"false","ua":"UA-19315709-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.7.2' id='plyr-js-js'></script>
<link rel="https://api.w.org/" href="https://savejersey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://savejersey.com/wp-json/wp/v2/posts/203382" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://savejersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://savejersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://savejersey.com/?p=203382' />
<link rel="alternate" type="application/json+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2021%2F05%2Fmore-than-4-5ths-of-singhs-receipts-came-from-himself-parents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2021%2F05%2Fmore-than-4-5ths-of-singhs-receipts-came-from-himself-parents%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Matt Rooney"}});
		</script>
		<link rel="pingback" href="https://savejersey.com/xmlrpc.php">		<style type="text/css">
					.site-title a, .site-title{
				color: #ffffff;
			}
		</style>
		<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" />
<meta name="msapplication-TileImage" content="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon.png" />

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="More than 4/5ths of Singh&#039;s receipts came from himself, parents &raquo;"/>
  <meta property="og:url" content="https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Hirsh Singh loaned his own campaign $418,005 which, together with healthy $4,900 donations from each of his parents, constitutes more than four-fifths of what he&#039;s brought in so far for his 2021 gubernatorial campaign. A perennial candidate for high office, Singh has only raised $98,646.78 from d"/>
  <meta property="og:image" content="https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg"/>
  <meta property="og:image:url" content="https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg"/>
  <meta property="og:image:secure_url" content="https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg"/>
  <meta property="article:published_time" content="2021-05-14T22:46:30-04:00"/>
  <meta property="article:modified_time" content="2021-05-14T22:57:04-04:00" />
  <meta property="og:updated_time" content="2021-05-14T22:57:04-04:00" />
  <meta property="article:author" content="https://facebook.com/mattrooneynewjersey/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="More than 4/5ths of Singh&#039;s receipts came from himself, parents &raquo;"/>
  <meta itemprop="headline" content="More than 4/5ths of Singh&#039;s receipts came from himself, parents &raquo;"/>
  <meta itemprop="description" content="Hirsh Singh loaned his own campaign $418,005 which, together with healthy $4,900 donations from each of his parents, constitutes more than four-fifths of what he&#039;s brought in so far for his 2021 gubernatorial campaign. A perennial candidate for high office, Singh has only raised $98,646.78 from d"/>
  <meta itemprop="image" content="https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg"/>
  <meta itemprop="datePublished" content="2021-05-14"/>
  <meta itemprop="dateModified" content="2021-05-14T22:57:04-04:00" />
  <meta itemprop="author" content="Matt Rooney"/>
  <!--<meta itemprop="publisher" content=""/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="More than 4/5ths of Singh&#039;s receipts came from himself, parents &raquo;"/>
  <meta name="twitter:url" content="https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/"/>
  <meta name="twitter:description" content="Hirsh Singh loaned his own campaign $418,005 which, together with healthy $4,900 donations from each of his parents, constitutes more than four-fifths of what he&#039;s brought in so far for his 2021 gubernatorial campaign. A perennial candidate for high office, Singh has only raised $98,646.78 from d"/>
  <meta name="twitter:image" content="https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@mattrooneynj"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body class="post-template-default single single-post postid-203382 single-format-standard wp-custom-logo wp-embed-responsive ct-bg ct-boxed ct-sticky-sidebar right-sidebar" itemtype="https://schema.org/Blog" itemscope>
<div id="page" class="site">
            <a class="skip-link screen-reader-text"
           href="#content">Skip to content</a>
                <header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
                <div class="overlay"></div>
                <div class="top-bar">
        <a href="#" class="ct-show-hide-top"> <i class="fa fa-chevron-down"></i> </a>
        <div class="container-inner clearfix">

            <div class="top-left-col clearfix">

        
            <div class="ct-clock float-left">
                <div id="ct-date">
                    Friday, May 14, 2021                </div>
            </div>

        
                <nav class="float-left">
                                    </nav>
        
        </div>

                <div class="top-right-col clearfix">
                </div> <!-- .top-right-col -->
                </div> <!-- .container-inner -->
        </div> <!-- .top-bar -->

                            <div class="logo-wrapper-block" style="background-image: url(https://savejersey.com/wp-content/uploads/2019/10/cropped-Trentonmakesnight-scaled-1.jpg);">
                    <div class="container-inner clearfix logo-wrapper-container">
        <div class="logo-wrapper float-left">
            <div class="site-branding">

                <div class="refined-magazine-logo-container">
                    <a href="https://savejersey.com/" class="custom-logo-link" rel="home"><img width="480" height="213" src="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png" class="custom-logo" alt="" srcset="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png 480w, https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871-300x133.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>                        <p class="site-title"><a href="https://savejersey.com/"
                                                 rel="home"></a></p>
                                            <p class="site-description">New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis</p>
                                    </div> <!-- refined-magazine-logo-container -->
            </div><!-- .site-branding -->
        </div> <!-- .logo-wrapper -->
                </div> <!-- .container-inner -->
        </div> <!-- .logo-wrapper-block -->
                <div class="refined-magazine-menu-container sticky-header">
            <div class="container-inner clearfix">
                <nav id="site-navigation"
                     class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
                    <div class="navbar-header clearfix">
                        <button class="menu-toggle" aria-controls="primary-menu"
                                aria-expanded="false">
                            <span> </span>
                        </button>
                    </div>
                    <ul id="primary-menu" class="nav navbar-nav nav-menu">
                                                    <li class=""><a href="https://savejersey.com/">
                                    <i class="fa fa-home"></i> </a></li>
                                                <li class="page_item page-item-150592"><a href="https://savejersey.com/contact/">Contact</a></li>
<li class="page_item page-item-201569"><a href="https://savejersey.com/rooney-on-1210-wpht/">Rooney on 1210 WPHT</a></li>
<li class="page_item page-item-200104"><a href="https://savejersey.com/save-jersey-live/">Save Jersey LIVE</a></li>
<li class="page_item page-item-17"><a href="https://savejersey.com/about/">About</a></li>
<li class="page_item page-item-2040"><a href="https://savejersey.com/team/">Meet Matt Rooney</a></li>
<li class="page_item page-item-13"><a href="https://savejersey.com/advertising/">Advertising</a></li>
<li class="page_item page-item-10273 page_item_has_children"><a href="https://savejersey.com/terms-of-use/">Terms of Use</a>
<ul class='children'>
	<li class="page_item page-item-5789"><a href="https://savejersey.com/terms-of-use/whoops-error/">Whoops! 404 Error!</a></li>
</ul>
</li>
                    </ul>
                </nav><!-- #site-navigation -->

                                    <div class="ct-menu-search"><a class="search-icon-box" href="#"> <i class="fa fa-search"></i>
                        </a></div>
                    <div class="top-bar-search">
                        <form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                        <button type="button" class="close"></button>
                    </div>
                            </div> <!-- .container-inner -->
        </div> <!-- refined-magazine-menu-container -->
                </header><!-- #masthead -->
        
    <div id="content" class="site-content">
                <div class="container-inner ct-container-main clearfix">
    <div id="primary" class="content-area">
        <main id="main" class="site-main">

                            <div class="breadcrumbs">
                    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are Here</span><div id='refined-magazine-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://savejersey.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2021/"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2021/05/"><span itemprop="name">May</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">More than 4/5ths of Singh&#8217;s receipts came from himself, parents</span><meta itemprop="position" content="4" /></li></ul></div></div></div>                </div>
                                        <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="http://njaffordableenergy.com/save-jersey-signup/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-195161" src="https://savejersey.com/wp-content/uploads/2020/05/LARGE-BANNER-GIF.gif" alt="" width="728" height="90" /></a></div>
<article id="post-203382" class="post-203382 post type-post status-publish format-standard has-post-thumbnail hentry" itemtype="https://schema.org/CreativeWork" itemscope>
        <div class="refined-magazine-content-container refined-magazine-has-thumbnail">
                    <div class="post-thumb">
                
            <div class="post-thumbnail">
                <img width="1170" height="731" src="https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg" class="attachment-refined-magazine-large-thumb size-refined-magazine-large-thumb wp-post-image" alt="More than 4/5ths of Singh&#8217;s receipts came from himself, parents" loading="lazy" itemprop="image" srcset="https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg 2048w, https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o-300x188.jpg 300w, https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o-768x480.jpg 768w, https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o-1024x640.jpg 1024w" sizes="(max-width: 1170px) 100vw, 1170px" />            </div><!-- .post-thumbnail -->

                    </div>
                <div class="refined-magazine-content-area">
            <header class="entry-header">

                <div class="post-meta">
                                    </div>
                <h1 class="entry-title" itemprop="headline">More than 4/5ths of Singh&#8217;s receipts came from himself, parents</h1>                    <div class="entry-meta">
                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/" rel="bookmark"><time class="entry-date published" datetime="2021-05-14T22:46:30-04:00" itemprop="datePublished">May 14, 2021</time><time class="updated" datetime="2021-05-14T22:57:04-04:00" itemprop="dateModified">May 14, 2021</time></a></span><span class="min-read"><i class="fa fa-clock-o" aria-hidden="true"></i>1 min read</span><span class="byline"> <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><i class="fa fa-user"></i><a class="url fn n" href="https://savejersey.com/author/matt-rooney/" rel="author"><span class="author-name" itemprop="name">Matt Rooney</span></a></span></span>                    </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->


            <div class="entry-content">
                <p><span style="color: #000000;">Hirsh Singh loaned his own campaign $418,005 which, together with healthy $4,900 donations from each of his parents, constitutes more than four-fifths of what he&#8217;s brought in so far for his 2021 gubernatorial campaign.</span></p>
<p><span style="color: #000000;">A perennial candidate for high office, Singh has only raised</span><span style="color: #000000;"> $98,646.78 from donors who aren&#8217;t his parents as of his report filed on May 10th.</span></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post Ad Inserter -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="3983263269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p><span style="color: #ffffff;">&#8211;</span></p>
<p><span style="color: #000000;">Singh&#8217;s modest haul compares to </span><span style="color: #000000;">$563,263.11 raised by Pastor Phil Rizzo and $2,128,060.90 raised by the field&#8217;s frontrunner Jack Ciattarelli. </span></p>
<p><span style="color: #000000;">In 2017, Hirsh Singh&#8217;s father &#8211; whose company <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.insidernj.com/cd2-flashpoint-engineer-father-funded-singhs-guv-campaign-donated-1k-murphy/">made big money</a></span> off of government contracts &#8211; <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.insidernj.com/press-release/fathers-campaign-contribution-raises-questions-hirsh-singh-disaster-general-election-candidate/">donated $1,000</a></span> to Phil Murphy. Singh&#8217;s father also <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.nj.com/politics/2017/05/who_is_hirsh_singh_nj_governor_candidate_pitches_h.html">loaned $950,000</a></span> to his son&#8217;s first failed GOP gubernatorial bid that same year. </span></p>
<p><span style="color: #000000;">Singh went on to lose a congressional primary and a U.S. Senate primary in 2018 and 2020 respectively.</span></p>
<p><span style="color: #000000;">This cycle, his personal loan <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://newjerseyglobe.com/governor/gop-gubernatorial-debates-set-for-may-25-26/">was enough to power him into two debate showdowns</a></span> with Jack Ciattarelli later in May. Rizzo failed to qualify for the debates.</span></p>
<p><span style="color: #ffffff;">&#8211;</span></p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="http://njaffordableenergy.com/save-jersey-signup/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-195161" src="https://savejersey.com/wp-content/uploads/2020/05/LARGE-BANNER-GIF.gif" alt="" width="728" height="90" /></a></div>
<!-- AI CONTENT END 3 -->

                            </div>
            <!-- .entry-content -->

            <footer class="entry-footer">
                            </footer><!-- .entry-footer -->

                    <div class="meta_bottom">
            <div class="text_share header-text">Share</div>
            <div class="post-share">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/">
                        <i class="fa fa-facebook"></i>
                        Facebook                    </a>
                    <a target="_blank" href="http://twitter.com/share?text=More%20than%204/5ths%20of%20Singh&#8217;s%20receipts%20came%20from%20himself,%20parents&#038;url=https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/">
                        <i class="fa fa-twitter"></i>                        
                        Twitter                    </a>
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/&#038;media=https://savejersey.com/wp-content/uploads/2018/03/18954663_669708439885571_5426033261252421214_o.jpg&#038;description=More%20than%204/5ths%20of%20Singh&#8217;s%20receipts%20came%20from%20himself,%20parents">
                        <i class="fa fa-pinterest"></i>
                        
                        Pinterest                    </a>
                    <a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;title=More%20than%204/5ths%20of%20Singh&#8217;s%20receipts%20came%20from%20himself,%20parents&#038;url=https://savejersey.com/2021/05/more-than-4-5ths-of-singhs-receipts-came-from-himself-parents/">
                        <i class="fa fa-linkedin"></i>
                        Linkedin                        
                    </a>
            </div>
        </div>
                </div> <!-- .refined-magazine-content-area -->
    </div> <!-- .refined-magazine-content-container -->
</article><!-- #post-203382 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://savejersey.com/2021/05/murphy-says-hell-let-new-jerseys-health-emergency-expire-but-theres-a-huge-catch/" rel="prev">Murphy says he&#8217;ll let New Jersey&#8217;s health emergency expire&#8230; but there&#8217;s a huge catch.</a></div></div>
	</nav>
        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" itemtype="https://schema.org/WPSideBar" itemscope>
    <div class="ct-sidebar-wrapper">
	<div class="sidebar-widget-container"><section id="authorspotlight-5" class="widget AuthorSpotlight_Widget"><h2 class="widget-title">Author Spotlight</h2><div id="author-spotlight"><div id="author-profile"><h2>Matt Rooney</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://savejersey.com/wp-content/uploads/userphoto/22.thumbnail.jpg" alt="Matt Rooney" width="80" height="80" class="photo" /><div id="author-description">Save Jersey’s Founder and Blogger-in-Chief, MATT ROONEY is a nationally-noted and respected New Jersey political commentator. When he's not on-line, radio or television advocating for conservative reform and challenging N.J. power-brokers, Matt is a practicing attorney at the law firm of DeMichele &amp; DeMichele in Haddon Heights (Camden County).&nbsp;<i><a href="https://savejersey.com/author/matt-rooney/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://savejersey.com/author/matt-rooney/" title="More articles by this author">More posts by the Author »</a></div></div><!--#author-profile--></div><!--#author-spotlight--></section></div> <div class="sidebar-widget-container"><section id="text-6" class="widget widget_text"><h2 class="widget-title">Follow Save Jersey</h2>			<div class="textwidget"><a href="https://www.twitter.com/SaveJersey" target="_blank" rel="attachment wp-att-5774 noopener"><img class="size-full wp-image-5778 leftcenter" alt="SJtwitter2" src="https://savejersey.com/wp-content/uploads/2011/09/SJtwitter2.png" width="75" height="75" /></a><a href="https://www.youtube.com/SaveJerseyblog" target="_blank" rel="attachment wp-att-5774 noopener"><img class="size-full wp-image-5779 alignleft" alt="SJyoutube2" src="https://savejersey.com/wp-content/uploads/2011/09/SJyoutube2.png" width="75" height="75" /></a><a href="https://www.facebook.com/SaveJerseyBlog" rel="attachment wp-att-5774"><img class="size-full wp-image-5774 alignleft" alt="SJfacebook2" src="https://savejersey.com/wp-content/uploads/2011/09/SJfacebook2.png" width="75" height="75" /></a>
<p>
<iframe src="//www.facebook.com/plugins/follow?href=https%3A%2F%2Fwww.facebook.com%2Fmattrooneynj&amp;layout=standard&amp;show_faces=true&amp;colorscheme=light&amp;width=450&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:80px;" allowTransparency="true"></iframe>
<p>
<a href="https://twitter.com/SaveJersey" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<p>
<a href="https://twitter.com/MattRooneyNJ" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @MattRooneyNJ</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</section></div> <div class="sidebar-widget-container"><section id="text-25" class="widget widget_text"><h2 class="widget-title">PAID ADVERTISEMENTS</h2>			<div class="textwidget"><p><a href="https://tthm.us/who-we-serve/campaigns-legislators/?utm_source=savejersey&amp;utm_medium=cpc&amp;utm_campaign=political&amp;utm_content=may2021"><img loading="lazy" class="aligncenter wp-image-203251 size-full" src="https://savejersey.com/wp-content/uploads/2020/12/TTHM-Display-2-v2.4-300x250-1.png" alt="" width="300" height="250" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="4531115149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><a href="https://savejersey.com/advertising/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-2175" src="https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz.jpg" alt="" width="254" height="255" srcset="https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz.jpg 213w, https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz-150x150.jpg 150w" sizes="(max-width: 254px) 100vw, 254px" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="7406965580"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></div> <div class="sidebar-widget-container"><section id="text-29" class="widget widget_text"><h2 class="widget-title">SUPPORT OUR SPONSORS</h2>			<div class="textwidget"><p><a href="https://www.jobcreatorsnetwork.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-196072 size-full" src="https://savejersey.com/wp-content/uploads/2020/08/FTF-NJ.png" alt="" width="300" height="100" /></a></p>
<p><a href="http://njaffordableenergy.com/save-jersey-signup/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-195162" src="https://savejersey.com/wp-content/uploads/2020/05/BANNER-GIF.gif" alt="" width="300" height="250" /></a></p>
<p>&nbsp;</p>
<p><a href="https://gunforhire.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-181133 size-full" src="https://savejersey.com/wp-content/uploads/2018/11/Gun-For-Hire-2.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://americansforprosperity.org/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-181348 size-medium" src="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png" alt="" width="300" height="250" srcset="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png 300w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-768x640.png 768w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-1024x854.png 1024w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-640x534.png 640w, https://savejersey.com/wp-content/uploads/2019/02/unnamed.png 1250w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</section></div> <div class="sidebar-widget-container"><section id="search-4" class="widget widget_search"><h2 class="widget-title">Search the Blog Archives</h2><form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></div> <div class="sidebar-widget-container"><section id="text-12" class="widget widget_text"><h2 class="widget-title">Get the Latest Updates</h2>			<div class="textwidget"><!-- // MAILCHIMP SUBSCRIBE CODE \\ -->
<a href="http://eepurl.com/defBU">Subscribe to our newsletter</a>
<!-- \\ MAILCHIMP SUBSCRIBE LINK // --></div>
		</section></div> <div class="sidebar-widget-container"><section id="text-28" class="widget widget_text"><h2 class="widget-title">PAID ADVERTISEMENTS</h2>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar tower 2 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:1050px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="4764614089"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></div>     </div>
</aside><!-- #secondary -->
</div> <!-- .container-inner -->
</div><!-- #content -->
        <footer id="colophon" class="site-footer">
        
        <div class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
            <div class="container-inner">
                                    <span class="copy-right-text">@ 2008-2021. Save Jersey Advertising LLC. All Rights Reserved.</span><br>
                
                <a href="https://wordpress.org/" target="_blank">
                    Proudly powered by WordPress                </a>
                <span class="sep"> | </span>
                Theme: Refined News by <a href="https://www.candidthemes.com/" target="_blank">Candid Themes</a>.            </div> <!-- .container-inner -->
        </div><!-- .site-info -->
                </footer><!-- #colophon -->
        
            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
        
</div><!-- #page -->

        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
            <!-- Mailchimp Top Bar v1.5.4 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Sign up for Save Jersey alerts</label>
					                    <input type="email" name="email"
                           placeholder="mattrooney@savejersey.com"
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1621047536"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9514911;
			var sc_security="195da746";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9514911/0/195da746/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-news/js/refined-news-custom.js?ver=20151215' id='refined-news-custom-js-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.min.js?ver=20151217' id='slick-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/js/navigation.js?ver=20151215' id='refined-magazine-navigation-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/marquee/jquery.marquee.js?ver=20151215' id='marquee-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/js/skip-link-focus-fix.js?ver=20151215' id='refined-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/js/theia-sticky-sidebar.js?ver=20151215' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/js/refined-magazine-custom.js?ver=20151215' id='refined-magazine-custom-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.4' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb070.prod.iad2.secureserver.net'},{'xid':'3874454'},{'wp':'5.7.2'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-classic-editor'},{'theme':'refined-magazine'},{'nextgen':'0'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		
</body>
</html>
