<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="facebook-domain-verification" content="pr5cy8ptm4h10tby2jj9yi152m80ig" />
    <title>Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment)</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment" /><meta name="generator" content="AMP for WP 1.0.77.25"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://savejersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://savejersey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment) Comments Feed" href="https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-19315709-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/savejersey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plyr-css-css'  href='https://savejersey.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://savejersey.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='refined-news-heading-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='refined-magazine-style-css'  href='https://savejersey.com/wp-content/themes/refined-magazine/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='refined-magazine-style-inline-css' type='text/css'>
.site-branding h1, .site-branding p.site-title,.ct-dark-mode .site-title a, .site-title, .site-title a, .site-title a:hover, .site-title a:visited:hover { color: #ffffff; }.entry-content a, .entry-title a:hover, .related-title a:hover, .posts-navigation .nav-previous a:hover, .post-navigation .nav-previous a:hover, .posts-navigation .nav-next a:hover, .post-navigation .nav-next a:hover, #comments .comment-content a:hover, #comments .comment-author a:hover, .offcanvas-menu nav ul.top-menu li a:hover, .offcanvas-menu nav ul.top-menu li.current-menu-item > a, .error-404-title, #refined-magazine-breadcrumbs a:hover, .entry-content a.read-more-text:hover, a:hover, a:visited:hover, .widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a  { color : #aa2222; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, .cat-links a,.top-bar,.main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .trending-title, .search-form input[type=submit], input[type="submit"], ::selection, #toTop, .breadcrumbs span.breadcrumb, article.sticky .refined-magazine-content-container, .candid-pagination .page-numbers.current, .candid-pagination .page-numbers:hover, .ct-title-head, .widget-title:before, .widget ul.ct-nav-tabs:before, .widget ul.ct-nav-tabs li.ct-title-head:hover, .widget ul.ct-nav-tabs li.ct-title-head.ui-tabs-active { background-color : #aa2222; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, blockquote, .search-form input[type="submit"], input[type="submit"], .candid-pagination .page-numbers { border-color : #aa2222; }.cat-links a:focus{ outline : 1px dashed #aa2222; }.ct-post-overlay .post-content, .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a:visited, .ct-post-overlay .post-content a:visited:hover, .slide-details:hover .cat-links a { color: #fff; }.logo-wrapper-block{background-color : #cc2222; }@media (min-width: 1600px){.ct-boxed #page{max-width : 1500px; }}
</style>
<link rel='stylesheet' id='refined-news-style-css'  href='https://savejersey.com/wp-content/themes/refined-news/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Slabo+27px%7CMuli&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick-theme.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://savejersey.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.16.2' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/savejersey.com","hash_tracking":"false","ua":"UA-19315709-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.8.1' id='plyr-js-js'></script>
<link rel="https://api.w.org/" href="https://savejersey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://savejersey.com/wp-json/wp/v2/posts/206995" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://savejersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://savejersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/" />
<link rel='shortlink' href='https://savejersey.com/?p=206995' />
<link rel="alternate" type="application/json+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2021%2F10%2Fmurphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2021%2F10%2Fmurphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment%2F&#038;format=xml" />
<a href="https://www.cafepress.com/savejersey.769386200" target="_blank" rel="noopener"><img class="aligncenter wp-image-206508 size-large" src="https://savejersey.com/wp-content/uploads/2021/08/store-banner-1024x334.jpg" alt="" width="640" height="209" /></a>		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Matt Rooney"}});
		</script>
		<meta name="follow.it-verification-code-SnJmZk1TNXRGbUdwRmt5di9tQSt1VjdQNit2M2JNSEJTNTRhUmJqS3lrNmFaK2RyWFl5RXFEeU5OMklpZFg0QS9QdGpwU2R3QWppVEw5QzJMakhjU0ZZelN5WENwNU9JUHNDMWN4U2VEVW1IaHpWOHNDK05GRHRSeHllcXFzK1F8UVJOeVFiL0Y5VWF2V3NXOGIyeEd4dTVoNXdOcndUbldRcVJXcTFRNDRsWT0=" content="labseghE3w8zfZ3PT6GT"/><link rel="pingback" href="https://savejersey.com/xmlrpc.php">		<style type="text/css">
					.site-title a, .site-title{
				color: #ffffff;
			}
		</style>
		<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" />
<meta name="msapplication-TileImage" content="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon.png" />

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment)"/>
  <meta property="og:url" content="https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="If you&#039;ve been waiting for in-person assistance from the state of New Jersey, folks? You may need to keep waiting, especially if your issue is with the unemployment office.
Governor Phil Murphy&#039;s self-imposed deadline to reopen state offices by October 18th came and went on Monday, Save Jerseyans,"/>
  <meta property="og:image" content="https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288.jpg"/>
  <meta property="og:image:url" content="https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288.jpg"/>
  <meta property="og:image:secure_url" content="https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288.jpg"/>
  <meta property="article:published_time" content="2021-10-19T10:34:11-04:00"/>
  <meta property="article:modified_time" content="2021-10-19T10:34:11-04:00" />
  <meta property="og:updated_time" content="2021-10-19T10:34:11-04:00" />
  <meta property="article:author" content="https://facebook.com/mattrooneynewjersey/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment)"/>
  <meta itemprop="headline" content="Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment)"/>
  <meta itemprop="description" content="If you&#039;ve been waiting for in-person assistance from the state of New Jersey, folks? You may need to keep waiting, especially if your issue is with the unemployment office.
Governor Phil Murphy&#039;s self-imposed deadline to reopen state offices by October 18th came and went on Monday, Save Jerseyans,"/>
  <meta itemprop="image" content="https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288.jpg"/>
  <meta itemprop="datePublished" content="2021-10-19"/>
  <meta itemprop="dateModified" content="2021-10-19T10:34:11-04:00" />
  <meta itemprop="author" content="Matt Rooney"/>
  <!--<meta itemprop="publisher" content=""/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment)"/>
  <meta name="twitter:url" content="https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/"/>
  <meta name="twitter:description" content="If you&#039;ve been waiting for in-person assistance from the state of New Jersey, folks? You may need to keep waiting, especially if your issue is with the unemployment office.
Governor Phil Murphy&#039;s self-imposed deadline to reopen state offices by October 18th came and went on Monday, Save Jerseyans,"/>
  <meta name="twitter:image" content="https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@mattrooneynj"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-206995 single-format-standard wp-custom-logo wp-embed-responsive ct-bg ct-boxed ct-sticky-sidebar right-sidebar" itemtype="https://schema.org/Blog" itemscope>
<div id="page" class="site">
            <a class="skip-link screen-reader-text"
           href="#content">Skip to content</a>
                <header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
                <div class="overlay"></div>
                <div class="top-bar">
        <a href="#" class="ct-show-hide-top"> <i class="fa fa-chevron-down"></i> </a>
        <div class="container-inner clearfix">

            <div class="top-left-col clearfix">

        
            <div class="ct-clock float-left">
                <div id="ct-date">
                    Tuesday, October 19, 2021                </div>
            </div>

        
                <nav class="float-left">
                                    </nav>
        
        </div>

                <div class="top-right-col clearfix">
                </div> <!-- .top-right-col -->
                </div> <!-- .container-inner -->
        </div> <!-- .top-bar -->

                            <div class="logo-wrapper-block" style="background-image: url(https://savejersey.com/wp-content/uploads/2019/10/cropped-Trentonmakesnight-scaled-1.jpg);">
                    <div class="container-inner clearfix logo-wrapper-container">
        <div class="logo-wrapper float-left">
            <div class="site-branding">

                <div class="refined-magazine-logo-container">
                    <a href="https://savejersey.com/" class="custom-logo-link" rel="home"><img width="480" height="213" src="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png" class="custom-logo" alt="" srcset="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png 480w, https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871-300x133.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>                        <p class="site-title"><a href="https://savejersey.com/"
                                                 rel="home"></a></p>
                                            <p class="site-description">New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis</p>
                                    </div> <!-- refined-magazine-logo-container -->
            </div><!-- .site-branding -->
        </div> <!-- .logo-wrapper -->
                </div> <!-- .container-inner -->
        </div> <!-- .logo-wrapper-block -->
                <div class="refined-magazine-menu-container sticky-header">
            <div class="container-inner clearfix">
                <nav id="site-navigation"
                     class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
                    <div class="navbar-header clearfix">
                        <button class="menu-toggle" aria-controls="primary-menu"
                                aria-expanded="false">
                            <span> </span>
                        </button>
                    </div>
                    <ul id="primary-menu" class="nav navbar-nav nav-menu">
                                                    <li class=""><a href="https://savejersey.com/">
                                    <i class="fa fa-home"></i> </a></li>
                                                <li class="page_item page-item-150592"><a href="https://savejersey.com/contact/">Contact</a></li>
<li class="page_item page-item-200104"><a href="https://savejersey.com/save-jersey-live/">Save Jersey LIVE</a></li>
<li class="page_item page-item-201569"><a href="https://savejersey.com/rooney-on-1210-wpht/">The Matt Rooney Show on 1210 WPHT</a></li>
<li class="page_item page-item-17"><a href="https://savejersey.com/about/">About</a></li>
<li class="page_item page-item-2040"><a href="https://savejersey.com/team/">Meet Matt Rooney</a></li>
<li class="page_item page-item-13"><a href="https://savejersey.com/advertising/">Advertising</a></li>
<li class="page_item page-item-10273 page_item_has_children"><a href="https://savejersey.com/terms-of-use/">Terms of Use</a>
<ul class='children'>
	<li class="page_item page-item-5789"><a href="https://savejersey.com/terms-of-use/whoops-error/">Whoops! 404 Error!</a></li>
</ul>
</li>
                    </ul>
                </nav><!-- #site-navigation -->

                                    <div class="ct-menu-search"><a class="search-icon-box" href="#"> <i class="fa fa-search"></i>
                        </a></div>
                    <div class="top-bar-search">
                        <form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                        <button type="button" class="close"></button>
                    </div>
                            </div> <!-- .container-inner -->
        </div> <!-- refined-magazine-menu-container -->
                </header><!-- #masthead -->
        
    <div id="content" class="site-content">
                <div class="container-inner ct-container-main clearfix">
    <div id="primary" class="content-area">
        <main id="main" class="site-main">

                            <div class="breadcrumbs">
                    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are Here</span><div id='refined-magazine-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://savejersey.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2021/"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2021/10/"><span itemprop="name">October</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment)</span><meta itemprop="position" content="4" /></li></ul></div></div></div>                </div>
                                        <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="http://njaffordableenergy.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-204321 size-full" src="https://savejersey.com/wp-content/uploads/2021/06/image001.gif" alt="" width="600" height="160" /></a></div>
<article id="post-206995" class="post-206995 post type-post status-publish format-standard has-post-thumbnail hentry" itemtype="https://schema.org/CreativeWork" itemscope>
        <div class="refined-magazine-content-container refined-magazine-has-thumbnail">
                    <div class="post-thumb">
                
            <div class="post-thumbnail">
                <img width="1170" height="779" src="https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288.jpg" class="attachment-refined-magazine-large-thumb size-refined-magazine-large-thumb wp-post-image" alt="Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment)" loading="lazy" itemprop="image" srcset="https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288.jpg 1880w, https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288-300x200.jpg 300w, https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288-1024x681.jpg 1024w, https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288-768x511.jpg 768w, https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288-1536x1022.jpg 1536w, https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288-640x426.jpg 640w" sizes="(max-width: 1170px) 100vw, 1170px" />            </div><!-- .post-thumbnail -->

                    </div>
                <div class="refined-magazine-content-area">
            <header class="entry-header">

                <div class="post-meta">
                                    </div>
                <h1 class="entry-title" itemprop="headline">Murphy blows self-imposed deadline to reopen N.J. state offices (including unemployment)</h1>                    <div class="entry-meta">
                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-19T10:34:11-04:00">October 19, 2021</time></a></span><span class="min-read"><i class="fa fa-clock-o" aria-hidden="true"></i>2 min read</span><span class="byline"> <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><i class="fa fa-user"></i><a class="url fn n" href="https://savejersey.com/author/matt-rooney/" rel="author"><span class="author-name" itemprop="name">Matt Rooney</span></a></span></span>                    </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->


            <div class="entry-content">
                <p class=""><span class="" style="color: #000000;">If you&#8217;ve been waiting for in-person assistance from the state of New Jersey, folks? You may need to keep waiting, especially if your issue is with the unemployment office.</span></p>
<p class=""><span class="" style="color: #000000;">Governor Phil Murphy&#8217;s self-imposed deadline to reopen state offices by October 18th came and went on Monday, Save Jerseyans, but many services remained understaffed or effectively unavailable. The Murphy Administration told NJ.com that <a href="https://www.nj.com/politics/2021/10/its-back-to-the-office-today-for-nj-state-workers-as-murphy-order-takes-effect.html"><span style="color: #0000ff;">it had opted for a <em>rolling</em> re-opening</span></a>, something altogether different than what was promised in August.</span></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post Ad Inserter -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="3983263269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p><span style="color: #ffffff;">&#8211;</span></p>
<p class=""><span class="" style="color: #000000;">“I’m disappointed but not surprised that Governor Murphy failed to live up to his promise to reopen all of the State government services that have been closed since the start of the pandemic,” said state Senator Kristin Corrado (R-40). “When everything in the private sector is open, the continuing closure of important State offices, including unemployment centers, sends a message that the Murphy administration doesn’t care that lots of people need help. There’s a clear disconnect between the governor’s priorities and what New Jerseyans actually need.”</span></p>
<p class=""><span class="" style="color: #000000;">New Jersey&#8217;s Labor Commissioner reportedly emailed legislators at the end of last week to explain that “there will be no in-person UI services at any DOL location at this time,” but that in-person assistance MAY return “at some point in 2022.”</span></p>
<p class=""><span class="" style="color: #000000;">“It absolutely outrageous that Governor Murphy is going to make desperate people wait another year for help with unemployment claims,” added Corrado, noting that some of her constituents had tried to go to Hackensack and Paterson unemployment offices on Monday. “It shouldn’t take two years for the Murphy administration to get these offices open and working for New Jerseyans who are begging for help. It’s complete and total incompetence.”</span></p>
<p class=""><span class="" style="color: #000000;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://savejersey.com/2021/08/study-n-j-is-americas-worst-state-for-seeking-unemployment-help-by-phone/">New Jersey was recently ranked the worst state in the country for seeking benefits assistance by telephone</a></span>.</span></p>
<p class=""><span class="" style="color: #000000;">During the recent budget negotiations, Governor Murphy dismissed making a substantial investment in upgrading the state&#8217;s unemployment system <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://savejersey.com/2021/02/unemployment-new-jersey-governor-phil-murphy/">as a &#8220;waste.&#8221;</a></span></span></p>
<p><span style="color: #ffffff;">&#8211;</span></p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%;display:flex; ' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
					<div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_medium_button" style='display:inline-block;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
				<h3 style="color:#aaaaaa; ">23</h3>
				<h6 style="color:#aaaaaa;">SHARES</h6>
			</div>
				<div class='sfsi_icons_container sfsi_responsive_with_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsavejersey.com%2F2021%2F10%2Fmurphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmurphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://savejersey.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fsavejersey.com%2F2021%2F10%2Fmurphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmurphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://savejersey.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://api.follow.it/widgets/icon/SnJmZk1TNXRGbUdwRmt5di9tQSt1VjdQNit2M2JNSEJTNTRhUmJqS3lrNmFaK2RyWFl5RXFEeU5OMklpZFg0QS9QdGpwU2R3QWppVEw5QzJMakhjU0ZZelN5WENwNU9JUHNDMWN4U2VEVW1IaHpWOHNDK05GRHRSeHllcXFzK1F8UVJOeVFiL0Y5VWF2V3NXOGIyeEd4dTVoNXdOcndUbldRcVJXcTFRNDRsWT0=/OA==/' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://savejersey.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons--></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="http://njaffordableenergy.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-204321 size-full" src="https://savejersey.com/wp-content/uploads/2021/06/image001.gif" alt="" width="600" height="160" /></a></div>
<!-- AI CONTENT END 2 -->

                            </div>
            <!-- .entry-content -->

            <footer class="entry-footer">
                            </footer><!-- .entry-footer -->

                    <div class="meta_bottom">
            <div class="text_share header-text">Share</div>
            <div class="post-share">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/">
                        <i class="fa fa-facebook"></i>
                        Facebook                    </a>
                    <a target="_blank" href="http://twitter.com/share?text=Murphy%20blows%20self-imposed%20deadline%20to%20reopen%20N.J.%20state%20offices%20(including%20unemployment)&#038;url=https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/">
                        <i class="fa fa-twitter"></i>                        
                        Twitter                    </a>
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/&#038;media=https://savejersey.com/wp-content/uploads/2020/03/pexels-photo-846288.jpg&#038;description=Murphy%20blows%20self-imposed%20deadline%20to%20reopen%20N.J.%20state%20offices%20(including%20unemployment)">
                        <i class="fa fa-pinterest"></i>
                        
                        Pinterest                    </a>
                    <a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;title=Murphy%20blows%20self-imposed%20deadline%20to%20reopen%20N.J.%20state%20offices%20(including%20unemployment)&#038;url=https://savejersey.com/2021/10/murphy-blows-self-imposed-deadline-to-reopen-n-j-state-offices-including-unemployment/">
                        <i class="fa fa-linkedin"></i>
                        Linkedin                        
                    </a>
            </div>
        </div>
                </div> <!-- .refined-magazine-content-area -->
    </div> <!-- .refined-magazine-content-container -->
</article><!-- #post-206995 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://savejersey.com/2021/10/murphy-challenged-by-reporter-over-his-mask-hypocrisy/" rel="prev">Murphy challenged by reporter over his mask hypocrisy</a></div><div class="nav-next"><a href="https://savejersey.com/2021/10/video-matt-rooney-medford-rnc-new-jersey-ronna-mcdaniel/" rel="next">Ronna McDaniel tells Matt Rooney: &#8220;We can win the governor&#8217;s race&#8221; (VIDEO)</a></div></div>
	</nav>
        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" itemtype="https://schema.org/WPSideBar" itemscope>
    <div class="ct-sidebar-wrapper">
	<div class="sidebar-widget-container"><section id="authorspotlight-6" class="widget AuthorSpotlight_Widget"><h2 class="widget-title">Meet the Author</h2><div id="author-spotlight"><div id="author-profile"><h2>Matt Rooney</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://savejersey.com/wp-content/uploads/userphoto/22.thumbnail.jpg" alt="Matt Rooney" width="80" height="80" class="photo" /><div id="author-description">Save Jersey’s Founder and Blogger-in-Chief, MATT ROONEY is a nationally-noted and respected New Jersey political commentator. When he's not on-line, radio or television advocating for conservative reform and challenging N.J. power-brokers, Matt is a practicing attorney at the law firm of DeMichele &amp; DeMichele in Haddon Heights (Camden County).&nbsp;<i><a href="https://savejersey.com/author/matt-rooney/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://savejersey.com/author/matt-rooney/" title="More articles by this author">More posts by the Author »</a></div></div><!--#author-profile--></div><!--#author-spotlight--></section></div> <div class="sidebar-widget-container"><section id="text-29" class="widget widget_text"><h2 class="widget-title">SUPPORT OUR SPONSORS</h2>			<div class="textwidget"><p><a href="https://jersey1st.org/take-the-pledge" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-203545 size-medium" src="https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-300x100.jpg" alt="" width="300" height="100" srcset="https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-300x100.jpg 300w, https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-1024x342.jpg 1024w, https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-768x256.jpg 768w, https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-1170x390.jpg 1170w, https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad.jpg 1250w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://www.jobcreatorsnetwork.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-196072 size-full" src="https://savejersey.com/wp-content/uploads/2020/08/FTF-NJ.png" alt="" width="300" height="100" /></a></p>
<p><a href="http://njaffordableenergy.com/save-jersey-signup/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-195162" src="https://savejersey.com/wp-content/uploads/2020/05/BANNER-GIF.gif" alt="" width="300" height="250" /></a></p>
<p>&nbsp;</p>
<p><a href="https://gunforhire.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-181133 size-full" src="https://savejersey.com/wp-content/uploads/2018/11/Gun-For-Hire-2.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://americansforprosperity.org/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-181348 size-medium" src="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png" alt="" width="300" height="250" srcset="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png 300w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-768x640.png 768w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-1024x854.png 1024w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-640x534.png 640w, https://savejersey.com/wp-content/uploads/2019/02/unnamed.png 1250w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</section></div> <div class="sidebar-widget-container"><section id="text-25" class="widget widget_text"><h2 class="widget-title">PAID ADVERTISEMENTS</h2>			<div class="textwidget"><p><a href="https://www.facebook.com/JayWebberNJ" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-205610 size-full" src="https://savejersey.com/wp-content/uploads/2021/07/JWCBad.png" alt="" width="714" height="603" srcset="https://savejersey.com/wp-content/uploads/2021/07/JWCBad.png 714w, https://savejersey.com/wp-content/uploads/2021/07/JWCBad-300x253.png 300w" sizes="(max-width: 714px) 100vw, 714px" /></a></p>
<p><a href="https://www.facebook.com/declan.oscanlon/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-205221 size-full" src="https://savejersey.com/wp-content/uploads/2021/07/217605463_3041198009494362_5362291132288876854_n.jpeg" alt="" width="662" height="330" srcset="https://savejersey.com/wp-content/uploads/2021/07/217605463_3041198009494362_5362291132288876854_n.jpeg 662w, https://savejersey.com/wp-content/uploads/2021/07/217605463_3041198009494362_5362291132288876854_n-300x150.jpeg 300w" sizes="(max-width: 662px) 100vw, 662px" /></a></p>
<p><a href="http://www.votebergen.com" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-206732 size-full" src="https://savejersey.com/wp-content/uploads/2021/09/Bergen_NJ_DFLT1_300x100.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="http://www.hollyschepisi.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-206513 size-full" src="https://savejersey.com/wp-content/uploads/2021/09/Vote-Holly-Updated-Graphic-1.png" alt="" width="300" height="300" srcset="https://savejersey.com/wp-content/uploads/2021/09/Vote-Holly-Updated-Graphic-1.png 300w, https://savejersey.com/wp-content/uploads/2021/09/Vote-Holly-Updated-Graphic-1-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="4531115149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><a href="https://savejersey.com/advertising/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-2175" src="https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz.jpg" alt="" width="254" height="255" srcset="https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz.jpg 213w, https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz-150x150.jpg 150w" sizes="(max-width: 254px) 100vw, 254px" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="7406965580"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></div> <div class="sidebar-widget-container"><section id="text-6" class="widget widget_text"><h2 class="widget-title">Follow Save Jersey</h2>			<div class="textwidget"><a href="https://www.twitter.com/SaveJersey" target="_blank" rel="attachment wp-att-5774 noopener"><img class="size-full wp-image-5778 leftcenter" alt="SJtwitter2" src="https://savejersey.com/wp-content/uploads/2011/09/SJtwitter2.png" width="75" height="75" /></a><a href="https://www.youtube.com/SaveJerseyblog" target="_blank" rel="attachment wp-att-5774 noopener"><img class="size-full wp-image-5779 alignleft" alt="SJyoutube2" src="https://savejersey.com/wp-content/uploads/2011/09/SJyoutube2.png" width="75" height="75" /></a><a href="https://www.facebook.com/SaveJerseyBlog" rel="attachment wp-att-5774"><img class="size-full wp-image-5774 alignleft" alt="SJfacebook2" src="https://savejersey.com/wp-content/uploads/2011/09/SJfacebook2.png" width="75" height="75" /></a>
<p>
<iframe src="//www.facebook.com/plugins/follow?href=https%3A%2F%2Fwww.facebook.com%2Fmattrooneynj&amp;layout=standard&amp;show_faces=true&amp;colorscheme=light&amp;width=450&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:80px;" allowTransparency="true"></iframe>
<p>
<a href="https://twitter.com/SaveJersey" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<p>
<a href="https://twitter.com/MattRooneyNJ" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @MattRooneyNJ</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</section></div> <div class="sidebar-widget-container"><section id="search-4" class="widget widget_search"><h2 class="widget-title">Search the Blog Archives</h2><form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></div> <div class="sidebar-widget-container"><section id="text-12" class="widget widget_text"><h2 class="widget-title">Get the Latest Updates</h2>			<div class="textwidget"><!-- // MAILCHIMP SUBSCRIBE CODE \\ -->
<a href="http://eepurl.com/defBU">Subscribe to our newsletter</a>
<!-- \\ MAILCHIMP SUBSCRIBE LINK // --></div>
		</section></div> <div class="sidebar-widget-container"><section id="text-28" class="widget widget_text"><h2 class="widget-title">PAID ADVERTISEMENTS</h2>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar tower 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 1050px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="4764614089"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section></div>     </div>
</aside><!-- #secondary -->
</div> <!-- .container-inner -->
</div><!-- #content -->
        <footer id="colophon" class="site-footer">
        
            <div class="top-footer">
                <div class="container-inner clearfix">
                                                <div class="ct-col-2">
                                <section id="text-32" class="widget widget_text"><h2 class="widget-title">Support Our Sponsors!</h2>			<div class="textwidget"><p><span style="color: #ffffff;"><strong><a style="color: #ffffff;" href="https://jersey1st.org/take-the-pledge">Jersey 1st</a></strong></span></p>
<p><span style="color: #ffffff;"><strong><a style="color: #ffffff;" href="http://njaffordableenergy.com/save-jersey-signup/">Affordable Energy for New Jersey</a></strong></span></p>
<p><span style="color: #ffffff;"><strong><a style="color: #ffffff;" href="https://gunforhire.com/">GunForHire.com</a></strong></span></p>
<p><span style="color: #ffffff;"><strong><a style="color: #ffffff;" href="https://americansforprosperity.org/">Americans for Prosperity</a></strong></span></p>
<p><span style="color: #ffffff;"><strong><a style="color: #ffffff;" href="https://www.jobcreatorsnetwork.com/">Job Creators Network</a></strong></span></p>
</div>
		</section><section id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://gunforhire.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-181134 size-full" src="https://savejersey.com/wp-content/uploads/2018/11/Gun-For-Hire-1.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://www.jobcreatorsnetwork.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-196072 size-full" src="https://savejersey.com/wp-content/uploads/2020/08/FTF-NJ.png" alt="" width="300" height="100" /></a></p>
</div>
		</section>                            </div>
                                                        <div class="ct-col-2">
                                <section id="text-31" class="widget widget_text">			<div class="textwidget"><p><a href="https://americansforprosperity.org/" target="_blank" rel="noopener"><br />
<img loading="lazy" class="aligncenter wp-image-181348 size-medium" src="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png" alt="" width="300" height="250" srcset="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png 300w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-768x640.png 768w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-1024x854.png 1024w, https://savejersey.com/wp-content/uploads/2019/02/unnamed-640x534.png 640w, https://savejersey.com/wp-content/uploads/2019/02/unnamed.png 1250w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://jersey1st.org/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-203545" src="https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-1024x342.jpg" alt="" width="342" height="114" srcset="https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-1024x342.jpg 1024w, https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-300x100.jpg 300w, https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-768x256.jpg 768w, https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad-1170x390.jpg 1170w, https://savejersey.com/wp-content/uploads/2021/05/J1_SaveJersey_300x100_ad.jpg 1250w" sizes="(max-width: 342px) 100vw, 342px" /></a></p>
<p><a href="https://njaffordableenergy.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-195162 size-full" src="https://savejersey.com/wp-content/uploads/2020/05/BANNER-GIF.gif" alt="" width="300" height="250" /></a></p>
</div>
		</section>                            </div>
                                            </div> <!-- .container-inner -->
            </div> <!-- .top-footer -->
            
        <div class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
            <div class="container-inner">
                                    <span class="copy-right-text">@ 2008-2021. Save Jersey Advertising LLC. All Rights Reserved.</span><br>
                
                <a href="https://wordpress.org/" target="_blank">
                    Proudly powered by WordPress                </a>
                <span class="sep"> | </span>
                Theme: Refined News by <a href="https://www.candidthemes.com/" target="_blank">Candid Themes</a>.            </div> <!-- .container-inner -->
        </div><!-- .site-info -->
                </footer><!-- #colophon -->
        
            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
        
</div><!-- #page -->

        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
            <!-- Mailchimp Top Bar v1.5.5 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Sign up for Save Jersey alerts</label>
					                    <input type="email" name="email"
                           placeholder="mattrooney@savejersey.com"
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1634690549"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		<div class='code-block code-block-3' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<a href="https://www.cafepress.com/savejersey.769386200" target="_blank" rel="noopener"><img class="aligncenter wp-image-206508 size-large" src="https://savejersey.com/wp-content/uploads/2021/08/store-banner-1024x334.jpg" alt="" width="640" height="209" /></a></div>
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9514911;
			var sc_security="195da746";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9514911/0/195da746/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'SnJmZk1TNXRGbUdwRmt5di9tQSt1VjdQNit2M2JNSEJTNTRhUmJqS3lrNmFaK2RyWFl5RXFEeU5OMklpZFg0QS9QdGpwU2R3QWppVEw5QzJMakhjU0ZZelN5WENwNU9JUHNDMWN4U2VEVW1IaHpWOHNDK05GRHRSeHllcXFzK1F8UVJOeVFiL0Y5VWF2V3NXOGIyeEd4dTVoNXdOcndUbldRcVJXcTFRNDRsWT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<div id="pum-164223" class="pum pum-overlay pum-theme-163017 pum-theme-hello-box popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:164223,&quot;slug&quot;:&quot;paid-advertisement&quot;,&quot;theme_id&quot;:163017,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;40%&quot;,&quot;responsive_max_width&quot;:&quot;45%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-164223" class="pum-container popmake theme-163017 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><iframe loading="lazy" src="https://www.youtube.com/embed/ZBUuiUx7CMs?autoplay=1&#038;mute=1" width="660" height="415" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8.1' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8.1' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8.1' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/savejersey.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.8.1' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-news/js/refined-news-custom.js?ver=20151215' id='refined-news-custom-js-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.min.js?ver=20151217' id='slick-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/js/navigation.js?ver=20151215' id='refined-magazine-navigation-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/marquee/jquery.marquee.js?ver=20151215' id='marquee-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/js/skip-link-focus-fix.js?ver=20151215' id='refined-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/js/theia-sticky-sidebar.js?ver=20151215' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/refined-magazine/candidthemes/assets/js/refined-magazine-custom.js?ver=20151215' id='refined-magazine-custom-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/savejersey.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/savejersey.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"163014","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/savejersey.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-164223":{"triggers":[{"type":"auto_open","settings":{"cookie_name":"","delay":"500"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"163017","size":"medium","responsive_min_width":"40%","responsive_max_width":"45%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"hello-box","id":164223,"slug":"paid-advertisement"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

</body>
</html>
