<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>President Trump&#039;s Top Ten Accomplishments in 2019 &raquo;</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump&#039;s Top Ten Accomplishments in 2019 &raquo;" />
<meta property="og:description" content="By Dan Cirucci Cross-Posted from The Dan Cirucci Blog _ Americans saw plenty of Washington at its worst this year, with one party in Congress obsessed with a partisan impeachment stunt and obstructing progress at every turn. But despite getting no Read More" />
<meta property="og:url" content="https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/" />
<meta property="article:publisher" content="https://www.facebook.com/SaveJerseyBlog/" />
<meta property="article:author" content="https://www.facebook.com/dancirucci" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="accomplishments" />
<meta property="article:tag" content="donald" />
<meta property="article:tag" content="new year" />
<meta property="article:tag" content="President" />
<meta property="article:tag" content="trump" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-02T01:58:39+00:00" />
<meta property="article:modified_time" content="2020-01-02T02:00:04+00:00" />
<meta property="og:updated_time" content="2020-01-02T02:00:04+00:00" />
<meta property="og:image" content="https://savejersey.com/wp-content/uploads/2019/02/TRUMP.png" />
<meta property="og:image:secure_url" content="https://savejersey.com/wp-content/uploads/2019/02/TRUMP.png" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Dan Cirucci Cross-Posted from The Dan Cirucci Blog _ Americans saw plenty of Washington at its worst this year, with one party in Congress obsessed with a partisan impeachment stunt and obstructing progress at every turn. But despite getting no Read More" />
<meta name="twitter:title" content="President Trump&#039;s Top Ten Accomplishments in 2019 &raquo;" />
<meta name="twitter:site" content="@SaveJersey" />
<meta name="twitter:image" content="https://savejersey.com/wp-content/uploads/2019/02/TRUMP.png" />
<meta name="twitter:creator" content="@dancirucci" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://savejersey.com/#organization","name":"Save Jersey Advertising LLC","url":"https://savejersey.com/","sameAs":["https://www.facebook.com/SaveJerseyBlog/","https://www.youtube.com/SaveJerseyBlog","https://twitter.com/SaveJersey"],"logo":{"@type":"ImageObject","@id":"https://savejersey.com/#logo","url":"https://savejersey.com/wp-content/uploads/2016/07/SJtwitterprofilepic2.png","width":500,"height":500,"caption":"Save Jersey Advertising LLC"},"image":{"@id":"https://savejersey.com/#logo"}},{"@type":"WebSite","@id":"https://savejersey.com/#website","url":"https://savejersey.com/","name":"","description":"New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis","publisher":{"@id":"https://savejersey.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://savejersey.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/#primaryimage","url":"https://savejersey.com/wp-content/uploads/2019/02/TRUMP.png","width":470,"height":397},{"@type":"WebPage","@id":"https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/#webpage","url":"https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/","inLanguage":"en-US","name":"President Trump&#039;s Top Ten Accomplishments in 2019 &raquo;","isPartOf":{"@id":"https://savejersey.com/#website"},"primaryImageOfPage":{"@id":"https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/#primaryimage"},"datePublished":"2020-01-02T01:58:39+00:00","dateModified":"2020-01-02T02:00:04+00:00"},{"@type":"Article","@id":"https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/#article","isPartOf":{"@id":"https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/#webpage"},"author":{"@id":"https://savejersey.com/#/schema/person/2973dad5fbcb5c29f4de8134e6963201"},"headline":"President Trump&#8217;s Top Ten Accomplishments in 2019","datePublished":"2020-01-02T01:58:39+00:00","dateModified":"2020-01-02T02:00:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/#webpage"},"publisher":{"@id":"https://savejersey.com/#organization"},"image":{"@id":"https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/#primaryimage"},"keywords":"2019,accomplishments,donald,new year,President,trump","articleSection":"Donald Trump,News"},{"@type":["Person"],"@id":"https://savejersey.com/#/schema/person/2973dad5fbcb5c29f4de8134e6963201","name":"Dan Cirucci","image":{"@type":"ImageObject","@id":"https://savejersey.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e9e3c763aa8074fd6276f89fdd832e00?s=96&d=mm&r=g","caption":"Dan Cirucci"},"description":"Dan Cirucci, the founder and editor-in chief of the Dan Cirucci Blog (http://dancirucci.blogspot.com/), is one of the most widely honored public relations professionals in his field and a public relations consultant to numerous organizations and individuals.","sameAs":["https://www.facebook.com/dancirucci","https://twitter.com/dancirucci"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://savejersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://savejersey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; President Trump&#8217;s Top Ten Accomplishments in 2019 Comments Feed" href="https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"a06586382561edfe8400f6f8873778b9","url_components":{"year":"2020","monthnum":"01","day":"01","hour":"20","minute":"58","second":"39","post_id":"189061","postname":"president-donald-trump-accomplishments-2019-new-year","category":"news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='a06586382561edfe8400f6f8873778b9' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/' />
<meta name='shareaholic:keywords' content='tag:2019, tag:accomplishments, tag:donald, tag:new year, tag:president, tag:trump, cat:donald trump, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2020-01-01T20:58:39-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-01-01T21:00:04-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Dan Cirucci' />
<meta name='shareaholic:site_id' content='a06586382561edfe8400f6f8873778b9' />
<meta name='shareaholic:wp_version' content='8.13.12' />
<meta name='shareaholic:image' content='https://savejersey.com/wp-content/uploads/2019/02/TRUMP.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/savejersey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ionicons-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/ionicons/css/ionicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/owlcarousel/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-saga-style-css'  href='https://savejersey.com/wp-content/themes/magazine-saga/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='magazine-saga-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://savejersey.com/wp-content/uploads/2020/01/dhs-trump-wall.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://savejersey.com/wp-content/uploads/2020/01/phillipsburg.png); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='magazine-saga-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Serif%20Pro:400,700|Source%20Sans%20Pro:400,400i,700,700i|Libre%20Franklin:400,600&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='https://savejersey.com/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://savejersey.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://savejersey.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://savejersey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/aab9a11966.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/savejersey.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://savejersey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://savejersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://savejersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://savejersey.com/?p=189061' />
<link rel="alternate" type="application/json+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2020%2F01%2Fpresident-donald-trump-accomplishments-2019-new-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://savejersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavejersey.com%2F2020%2F01%2Fpresident-donald-trump-accomplishments-2019-new-year%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Dan Cirucci"}});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://savejersey.com/xmlrpc.php"><style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://savejersey.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_186727 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_186727 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_186727 .mif_header_main { display: none; } .mif_wrap.mif_skin_186727 .mif_posts { display: block; } .mif_wrap.mif_skin_186727 .mif_followers { display: block; } .mif_wrap.mif_skin_186727 .mif_bio { display: block; } .mif_wrap.mif_skin_186727 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_186727 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_186727 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_186727 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_186727 .mif_header_main .mif_posts,.mif_wrap.mif_skin_186727 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_186727 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_186727 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_186727 .mif_header_main, .mif_wrap.mif_skin_186727 .mif_header_main .mif_posts, .mif_wrap.mif_skin_186727 .mif_header_main .mif_followers, .mif_wrap.mif_skin_186727 .mif_header_main .mif_bio, .mif_wrap.mif_skin_186727 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_186727 .mif_fulls .icon, .mif_wrap.mif_skin_186727 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_186727 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_186727 .mif_single .mif_overlay, .mif_wrap.mif_skin_186727 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_186727 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_186727 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_186727 .mif_fulls .icon { color: #fff; }</style><style type="text/css"> .efbl_feed_wraper.efbl_skin_186729 .efbl_header { display: none; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header_meta .efbl_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_186729  .efbl_likes,  .efbl_feed_wraper.efbl_skin_186729  .efbl_story_meta .efbl_story_lnc_holder  .efbl_all_likes_wrap { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729  .efbl_shares { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729   .efbl_comments { display: inline-block; } .efbl_feed_wraper.efbl_skin_186729 .mif_follow_btn { display: none; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf .efbl_story_text { display: block; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_posts,.efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_followers { font-size: 16px; }.efbl_feed_wraper.efbl_skin_186729 .efbl_header { background-color: transparent; } .efbl_feed_wraper.efbl_skin_186729 .efbl_header, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_posts, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_followers, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_bio, .efbl_feed_wraper.efbl_skin_186729 .efbl_header .mif_header_title { color: #000; } .efbl_feed_wraper.efbl_skin_186729 .efbl_read_more_link a { color: #000; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story { background-color: transparent !important; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { padding-top: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {padding-bottom: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { padding-left: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {padding-right: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-top: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-bottom: 20px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf { margin-left: 0px; } .efbl_feed_wraper.efbl_skin_186729 .efbl_fb_story#efblcf {margin-right: 0px; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
	<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon-200x200.png" />
<meta name="msapplication-TileImage" content="https://savejersey.com/wp-content/uploads/2015/02/Save-Jersey-Logo-54dc2eb3v1_site_icon.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19315709-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-189061 single-format-standard custom-background wp-custom-logo right-sidebar">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
        <div id="loader" class="loader" style="display:none">
        <div class="loader-inner">
            <span id="loader-typed"></span>
            <div id="loader-typed-strings">
                <h2>Loading</h2>
                <h2>wait a moment</h2>
            </div>
        </div>
    </div>
        <header id="saga-header" class="site-header data-bg" data-background="https://savejersey.com/wp-content/uploads/2018/04/cropped-23244560_1702969839736681_8665289218842692423_n-5.jpg">
                    <div class="saga-topnav primary-background">
                <div class="container">
                    <div class="row">
                        <div class="col-md-8">
                            <div class="top-nav primary-font">
                                                            </div>
                        </div>
                        <div class="col-md-4">
                            <div class="social-icons">
                                                            </div>
                            <div class="pull-right">
                                <a href="#" class="search-button">
                                    <span class="saga-search-icon" aria-hidden="true"></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="search-box">
            <div class="container">
                <div class="row">
                    <div class="col-sm-8 col-sm-offset-2 col-xs-12">
                        <form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
        </div><!--Searchbar Ends-->


        <div class="saga-midnav">
            <div class="container">
                <div class="row flex-row">
                    <div class="col-sm-4 flex-row-child">
                        <div class="site-branding-wrapper">
                            <div class="site-branding">
                                <a href="https://savejersey.com/" class="custom-logo-link" rel="home"><img width="480" height="213" src="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png" class="custom-logo" alt="" srcset="https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871.png 480w, https://savejersey.com/wp-content/uploads/2015/01/savejersey-logo10871-300x133.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>                                    <p class="site-title"><a href="https://savejersey.com/" rel="home"></a></p>
                                                                        <p class="site-description primary-font">New Jersey&#039;s #1 Source of Conservative News, Commentary, Humor &amp; Analysis</p>
                                                                </div><!-- .site-branding -->
                        </div>
                    </div>
                                    </div>
            </div>
        </div>
        <div class="saga-navigation navigation-background">
            <div class="container">
                <nav id="site-navigation" class="main-navigation">

                
                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                     <span class="screen-reader-text">
                        Primary Menu                    </span>
                    <i class="ham"></i>
                </span>
                <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-129288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129288"><a href="https://savejersey.com/">Home</a></li>
<li id="menu-item-133523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133523"><a href="https://savejersey.com/get-alerts/">Alerts</a></li>
<li id="menu-item-129289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129289"><a href="https://savejersey.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-130878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130878"><a href="https://savejersey.com/about/">SaveJersey.com&#8217;s History</a></li>
	<li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129290"><a href="https://savejersey.com/team/">Meet Matt Rooney</a></li>
	<li id="menu-item-130384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130384"><a href="https://savejersey.com/author/matt-rooney">Matt Rooney Posts</a></li>
	<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129292"><a href="https://savejersey.com/interviews/">Interviews</a></li>
	<li id="menu-item-177652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177652"><a href="https://savejersey.com/rooney-appearances/">Matt Rooney Events</a></li>
	<li id="menu-item-177653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177653"><a href="https://savejersey.com/news/">Save Jersey in the Media</a></li>
</ul>
</li>
<li id="menu-item-187486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187486"><a href="https://savejersey.com/category/election-2019/">Election &#8217;19</a></li>
<li id="menu-item-187851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187851"><a href="https://savejersey.com/category/election-2020/">Election &#8217;20</a></li>
<li id="menu-item-178614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178614"><a href="https://savejersey.com/category/cory-booker/">Booker &#8217;20</a></li>
<li id="menu-item-168041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168041"><a href="https://savejersey.com/trending-news/">Trending</a>
<ul class="sub-menu">
	<li id="menu-item-131632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131632"><a href="https://savejersey.com/category/national/donald-trump-national/">Donald Trump</a></li>
	<li id="menu-item-131627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131627"><a href="https://savejersey.com/category/election-2017/phil-murphy/">Phil Murphy</a></li>
	<li id="menu-item-131624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131624"><a href="https://savejersey.com/category/cory-booker/">Cory Booker</a></li>
	<li id="menu-item-131903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131903"><a href="https://savejersey.com/category/immigration-2/">Immigration</a></li>
	<li id="menu-item-131630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131630"><a href="https://savejersey.com/category/second-amendment-2/">Second Amendment Rights</a></li>
	<li id="menu-item-131628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131628"><a href="https://savejersey.com/category/economics-2/property-taxes-economics-2/">Property Taxes</a></li>
	<li id="menu-item-168042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168042"><a href="https://savejersey.com/2014/02/the-history-behind-trentons-pension-death-spiral/">Pension Crisis Explained</a></li>
	<li id="menu-item-131904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131904"><a href="https://savejersey.com/category/energy-2/gasoline/">Gas Tax</a></li>
</ul>
</li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129293"><a href="https://savejersey.com/advertising/">Advertise</a></li>
<li id="menu-item-129296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129296"><a href="https://savejersey.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-150594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150594"><a href="https://savejersey.com/contact/">Contact</a></li>
</ul></div>                </nav><!-- #site-navigation -->
            </div>
        </div>
    </header><!-- #masthead -->

                <div class="wrapper inner-banner">
                <div class="entry-header-wrapper">
                    <div class="container">
                        <div class="row">
                            <div class="col-sm-12">
                                <div class="primary-font twp-bredcrumb">
                                    <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://savejersey.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2020/"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://savejersey.com/2020/01/"><span itemprop="name">January</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">President Trump&#8217;s Top Ten Accomplishments in 2019</span><meta itemprop="position" content="4" /></li></ul></div>                                </div>
                            </div>
                            <div class="col-sm-12">
                                <h1 class="entry-title">President Trump&#8217;s Top Ten Accomplishments in 2019</h1>                                                                    <header class="entry-header">
                                        <div class="entry-meta entry-inner primary-font small-font">
                                            <span class="posted-on">Published on <a href="https://savejersey.com/2020/01/" rel="bookmark"><time class="entry-date published" datetime="2020-01-01T20:58:39-05:00">January 1, 2020</time><time class="updated" datetime="2020-01-01T21:00:04-05:00">January 1, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://savejersey.com/author/dan-cirucci/">Dan Cirucci</a></span></span>                                        </div>
                                    </header>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div id="content" class="site-content">
        
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-189061" class="post-189061 post type-post status-publish format-standard has-post-thumbnail hentry category-donald-trump-national category-news tag-11381 tag-accomplishments tag-donald tag-new-year tag-president tag-trump">
    
	<div class="entry-content">
		<div class="saga-featured-image post-thumb border-overlay"><img width="470" height="397" src="https://savejersey.com/wp-content/uploads/2019/02/TRUMP.png" class="attachment-magazine-saga-large-img size-magazine-saga-large-img wp-post-image" alt="" srcset="https://savejersey.com/wp-content/uploads/2019/02/TRUMP.png 470w, https://savejersey.com/wp-content/uploads/2019/02/TRUMP-300x253.png 300w" sizes="(max-width: 470px) 100vw, 470px" /></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='President Trump&#039;s Top Ten Accomplishments in 2019' data-link='https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/' data-app-id='26593367' data-app-id-name='post_above_content'></div><h6><strong>By Dan Cirucci</strong></h6>
<h6><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://dancirucci.blogspot.com/2019/12/president-trumps-top-ten.html" target="_blank" rel="noopener noreferrer">Cross-Posted from <em>The Dan Cirucci Blog</em></a></span></h6>
<h6><strong>_</strong></h6>
<p><span style="color: #000000;">Americans saw plenty of Washington at its worst this year, with one party in Congress obsessed with a partisan impeachment stunt and obstructing progress at every turn. But despite getting no help from the far left, America today is soaring to new heights.</span></p>
<p><span style="color: #000000;">It’s tough to pick only 10 accomplishments from such an extraordinary year, but here are just a few of the biggest things President Donald J. Trump has gotten done for the American people in 2019:</span></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post Ad Inserter -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="3983263269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p><span style="color: #ffffff;">&#8211;</span></p>
<p><span style="color: #000000;">&#8211; The Trump Boom is going strong. The unemployment rate recently hit its lowest mark in 50 years. All told, since President Trump’s election, our economy has added more than 7 million jobs—over half a million in manufacturing alone.</span></p>
<p><span style="color: #000000;">&#8211; The stock market keeps breaking records: The Dow Jones and S&amp;P 500 hit record closes again on Friday.</span></p>
<p><span style="color: #000000;">&#8211; The working class is thriving, as are previously forgotten communities. Wages are now rising the fastest for low-income workers, and poverty rates for African Americans and Hispanic Americans have reached all-time lows.</span></p>
<p><span style="color: #000000;"><img class="alignright  wp-image-184941" src="https://savejersey.com/wp-content/uploads/2019/07/trump-wedding.png" alt="" width="340" height="286" srcset="https://savejersey.com/wp-content/uploads/2019/07/trump-wedding.png 595w, https://savejersey.com/wp-content/uploads/2019/07/trump-wedding-300x252.png 300w" sizes="(max-width: 340px) 100vw, 340px" />&#8211; Accountable government is back. Since taking office, President Trump has rolled back nearly 8 regulations for every new one, saving American taxpayers more than $50 billion in the process—with bigger savings still to come.</span></p>
<p><span style="color: #000000;">&#8211; Better trade deals are putting America back in the driver’s seat. Congress approved President Trump’s USMCA this month—a huge win for U.S. workers, farmers, and manufacturers that will create 176,000 new jobs.</span></p>
<p><span style="color: #000000;">&#8211; Trade with China in particular is about to get a whole lot fairer. As part of a historic “phase 1” deal, Beijing has agreed to structural reforms in its trade practices and to make substantial purchases of American agricultural products.</span></p>
<p><span style="color: #000000;">&#8211; Securing the border is paying off and making our country safer. President Trump struck new agreements with Mexico and Central American countries this year to help stop the flood of illegal immigration. Thanks to this swift action, border apprehensions fell by more than 70 percent from May to November.</span></p>
<p><span style="color: #000000;">&#8211; On health care, President Trump is fighting to give our patients the best system on Earth. While Democrats try to take away choice, the President’s focus on affordability led to the largest year-over-year drop in drug prices ever recorded.</span></p>
<p><span style="color: #000000;">&#8211; American interests are taking center stage abroad. In just one example: After years of not paying their fair share, NATO Allies will have increased defense spending by $130 billion by the end of next year.</span></p>
<p><span style="color: #000000;">&#8211; Our great military took out the world&#8217;s top terrorist in October. (Meet Conan, the hero dog who helped them do it!) Our troops are now getting the support they deserve. President Trump recently signed the National Defense Authorization Act for the 2020 fiscal year, which includes the biggest pay raise for our military in a decade.</span></p>
<p><span style="color: #ffffff;">&#8211;</span></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='President Trump&#039;s Top Ten Accomplishments in 2019' data-link='https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/' data-app-id='26593363' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='President Trump&#039;s Top Ten Accomplishments in 2019' data-link='https://savejersey.com/2020/01/president-donald-trump-accomplishments-2019-new-year/' data-app-id='26593371' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Published in <a href="https://savejersey.com/category/national/donald-trump-national/" rel="category tag">Donald Trump</a>, <a href="https://savejersey.com/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://savejersey.com/tag/2019/" rel="tag">2019</a>, <a href="https://savejersey.com/tag/accomplishments/" rel="tag">accomplishments</a>, <a href="https://savejersey.com/tag/donald/" rel="tag">donald</a>, <a href="https://savejersey.com/tag/new-year/" rel="tag">new year</a>, <a href="https://savejersey.com/tag/president/" rel="tag">President</a>, <a href="https://savejersey.com/tag/trump/" rel="tag">trump</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-189061 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://savejersey.com/2020/01/dhs-new-jersey-illegal-alien-drivers-license-law/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">REPORT: DHS will review N.J. illegal alien driver&#8217;s license law</span></a></div><div class="nav-next"><a href="https://savejersey.com/2020/01/video-phillipsburg-gop-celebrates-its-takeover-at-reorg/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">VIDEO: Triumphant Phillipsburg GOP celebrates its total takeover at reorg</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<div class="sidebar-bg">
		<div id="authorspotlight-5" class="widget alt-font AuthorSpotlight_Widget"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Author Spotlight</h2></div><div id="author-spotlight"><div id="author-profile"><h2>Dan Cirucci</h2><div id="social-icons" style="display:none;"></div><!--#social-icons--><img src="https://savejersey.com/wp-content/uploads/userphoto/25.thumbnail.jpg" alt="Dan Cirucci" width="59" height="80" class="photo" /><div id="author-description">Dan Cirucci, the founder and editor-in chief of the Dan Cirucci Blog (http://dancirucci.blogspot.com/), is one of the most widely honored public relations professionals in his field and a public relations consultant to numerous organizations and individuals.&nbsp;<i><a href="https://savejersey.com/author/dan-cirucci/" title="Read full Profile">Read Full</a></i></div><!--#author-description--><div id="author-link"><a href="https://savejersey.com/author/dan-cirucci/" title="More articles by this author">More posts by the Author »</a></div></div><!--#author-profile--></div><!--#author-spotlight--></div><div id="text-6" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Follow Save Jersey</h2></div>			<div class="textwidget"><a href="https://www.twitter.com/SaveJersey" target="_blank" rel="attachment wp-att-5774 noopener noreferrer"><img class="size-full wp-image-5778 leftcenter" alt="SJtwitter2" src="https://savejersey.com/wp-content/uploads/2011/09/SJtwitter2.png" width="75" height="75" /></a><a href="https://www.youtube.com/SaveJerseyblog" target="_blank" rel="attachment wp-att-5774 noopener noreferrer"><img class="size-full wp-image-5779 alignleft" alt="SJyoutube2" src="https://savejersey.com/wp-content/uploads/2011/09/SJyoutube2.png" width="75" height="75" /></a><a href="https://www.facebook.com/SaveJerseyBlog" rel="attachment wp-att-5774"><img class="size-full wp-image-5774 alignleft" alt="SJfacebook2" src="https://savejersey.com/wp-content/uploads/2011/09/SJfacebook2.png" width="75" height="75" /></a>
<p>
<iframe src="//www.facebook.com/plugins/follow?href=https%3A%2F%2Fwww.facebook.com%2Fmattrooneynj&amp;layout=standard&amp;show_faces=true&amp;colorscheme=light&amp;width=450&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:80px;" allowTransparency="true"></iframe>
<p>
<a href="https://twitter.com/SaveJersey" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<p>
<a href="https://twitter.com/MattRooneyNJ" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @MattRooneyNJ</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-29" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">SUPPORT OUR SPONSORS</h2></div>			<div class="textwidget"><p><a href="https://www.southjerseyproperties.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-182905 size-medium" src="https://savejersey.com/wp-content/uploads/2019/04/SJ-real-estate-connection-1-300x142.png" alt="" width="300" height="142" /></a></p>
<p><a href="https://www.jerseyfirst.org/pledge/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-182407 size-full" src="https://savejersey.com/wp-content/uploads/2019/03/JRFST-NP-NJ-ADS-006_v1-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href="https://gunforhire.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-181133 size-full" src="https://savejersey.com/wp-content/uploads/2018/11/Gun-For-Hire-2.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://americansforprosperity.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-181348 size-medium" src="https://savejersey.com/wp-content/uploads/2019/02/unnamed-300x250.png" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-25" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">PAID ADVERTISEMENTS</h2></div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- skyscraper 2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="4531115149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><a href="https://savejersey.com/advertising/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-2175" src="https://savejersey.com/wp-content/uploads/2010/09/advertisesavejerz.jpg" alt="" width="254" height="255" /></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1882172755598788" data-ad-slot="7406965580"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-20" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">@SaveJersey Tweet Stream</h2></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SaveJersey" data-widget-id="417198146960109568">Tweets by @SaveJersey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="search-4" class="widget alt-font widget_search"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Search the Blog Archives</h2></div><form role="search" method="get" class="search-form" action="https://savejersey.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-12" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">Get the Latest Updates</h2></div>			<div class="textwidget"><!-- // MAILCHIMP SUBSCRIBE CODE \\ -->
<a href="http://eepurl.com/defBU">Subscribe to our newsletter</a>
<!-- \\ MAILCHIMP SUBSCRIBE LINK // --></div>
		</div><div id="text-28" class="widget alt-font widget_text"><div class="saga-title-wrapper saga-title-wrapper-2"><h2 class="widget-title saga-title saga-title-small">PAID ADVERTISEMENTS</h2></div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar tower 2 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:1050px"
     data-ad-client="ca-pub-1882172755598788"
     data-ad-slot="4764614089"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    


<footer id="colophon" class="site-footer">
    
    <div class="site-copyright text-center">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <span>
                        Copyright 2008-2019 | Save Jersey Advertising, LLC.                    </span>
                    Theme: Magazine Saga by <a href="http://themesaga.com/" target = "_blank" rel="designer">Themesaga</a>                </div>
            </div>
        </div>
    </div>

</footer><!-- #colophon -->
</div><!-- #page -->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.0 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign-up now to help Save New Jersey.</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1577941251" />
				</form>
							</div>

			<!-- / Mailchimp Top Bar -->
		</div>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9514911;
			var sc_security="195da746";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9514911/0/195da746/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"savejerseyblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/owlcarousel/js/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/lib/typed/typed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://savejersey.com/wp-content/themes/magazine-saga/assets/saga/js/script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://savejersey.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://savejersey.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'62966156',post:'189061',tz:'-5',srv:'savejersey.com'} ]);
	_stq.push([ 'clickTrackerInit', '62966156', '189061' ]);
</script>

</body>
</html>
